Troubleshooting Installation of PPW Panel With Adobe Extension Manager

This page discusses, first, problems in getting the PPW panel installed via Adobe Extension Manager; second, what to do if the panel has been installed but certain features do not function properly. These comments apply to version 4.0.5, released 12/14, and which can be installed into Photoshops CS5/CS6/CC/CC2014. If you are trying to install into CC2015-2017, or to have a setup that allows the panel to be used in both CC2014 and CC2015-2017, you are on the wrong troubleshooting page! You must use a separate installer; your troubleshooting page is here.

Almost all installation problems with version 4.0.5 develop from one or more of three causes: 1) attempting to install the panel into a version of Photoshop that doesn’t support it; 2) using the wrong version of Adobe Extension Manager; 3) a misconfiguration of Adobe Extension Manager or a failure of AEM to communicate properly with Photoshop.

Those who do not wish to use v.4.0.5 can still download the actions and documentation here without installing the panel.

Version 4.0.5 has separate downloads for Photoshops CS6/CC/CC2014 and for Photoshop CS5 only. Earlier versions of Photoshop are not compatible. Photoshops CC2015-CC2017 are not compatible with version 4.0.5, you must download version 4.1.1 (which in turn is not compatible with anything before CC2014); please consult the main resources page for the latest details. The comments on this page do not apply to it; as stated in the first paragraph it has its own troubleshooting page.

You must have an appropriate copy of Adobe Extension Manager in order to install version 4.0.5. If you don’t, it’s a free download from Adobe. Note, however, that your version of AEM must recognize the version of Photoshop that you’re trying to install into, and there have been many verified cases where it doesn’t.

When downloading new versions of Photoshop and AEM, the order in which they are installed may cause a problem. At least one user has solved a problem by reinstalling the same version of AEM that he had recently installed. Unfortunately, different Adobe sites link to different versions of AEM. As of 13 November 2014, the current AEM can be found here.

The few installation difficulties that remain have always been traced to misconfiguration of Adobe Extension Manager. Sometimes it is missing entirely (in which case it is a free download from Adobe); sometimes the wrong version of AEM is being opened (you cannot install a CC panel from a CS6 Extension Manager, for example); sometimes there are local permissions issues that prevent you from using AEM to load extensions at all.

If you have had several versions of Photoshop on your system, you may have several different versions of AEM, and if you just double-click our installer, it may open the wrong one. You may be able to solve the problem in the following ways. Macintosh: right-click or Control-click our installer and select Open With to choose the correct version of AEM. Windows: Locate the correct version of AEM, then right-click it and Open as Administrator. Then double-click our installer icon.

If you are sure you are installing the right panel version, but the installer gives an error message saying that this version of Photoshop isn’t supported, chances are that AEM either is pointing to a version of Photoshop that isn’t the one you intend, or that it doesn’t realize that there is even a copy of Photoshop at all. If you are getting this message, please check the “Products” panel at the left of the AEM window, and make sure that your version of Photoshop is listed there. If it isn’t, we think you won’t be able to install our panel or any other extension. Solutions: Adobe tech support has suggested a fix by editing the pathname to Photoshop. We also suspect that uninstalling and reinstalling AEM should solve the problem. And we know of at least one case where uninstalling and reinstalling Photoshop itself fixed things, but this should be a last resort.

If you are working on a Macintosh, and you are signed in as an administrator, yet the installation fails midway with a message saying you do not have proper permissions,
1. Open Terminal window.
2. Input the following command and press enter.
sudo “/Applications/Adobe Extension Manager (version, e.g. CS6)/Adobe Extension Manager (version).app/Contents/MacOS/Adobe Extension Manager (version)”
3. When requested, input your root password.

Once installed, the panel can be accessed under Window: Extensions, not under Filter or anything else, provided that Photoshop: Preferences>Plug-Ins>Load Extension Panels has not been unchecked.

If you still cannot install the panel, or if you seem to have installed it correctly but it does not appear under Window:Extensions we will try to help, but we need specific information. Fill out the following, and post it here or e-mail it to one of us if you have our addresses.
***********************
*The operating system you are using.

*The exact name of the file, including suffix, that you downloaded and are attempting to install from. Note: effective 11 December 2014 we are no longer supporting previous betas of version 4 of the panel; please install version 4.0.5 if you are not using version 3.

*The version of Adobe Extension Manager that opened when you attempted to install.

*Whether your version of Photoshop is correctly listed in the Products panel at the left side of the AEM dialog.

*If you are using Macintosh OS 10.9 (“Mavericks”), OS 10.10 (“Yosemite”), OS 10.11 (El Capitan), or OS 10.12 (Sierra) whether it was a full install, or an upgrade.

*If you are using Windows, any version, whether you have attempted to open AEM as administrator (as described above) prior to attempting to install the panel.

*If you are having trouble installing through Adobe Extension Manager, whether you are able to use it to install other extensions.

*The exact version of Photoshop that you are using, taken from the “About Photoshop” panel (e.g. Adobe Photoshop CS6. version 13.0 x64).

*A detailed step-by-step of what happens when you try to install, including the text of any error messages you receive.

*If you have received a message that the installation was successful, but the panel does not show under Window: Extensions, can you see it as installed within AEM?

*If you have received a message that the installation was successful, but the panel does not show under Window: Extensions, have you verified that Photoshop: Preferences>Plug-Ins>Load Extension Panels is checked?
***********************
If you have what appears to be a successful installation and can open the panel, but certain features aren’t working properly, we need the following:

*A complete description of the problem you are experiencing.

*Whether the problem exists on all files, or only with layered files (or with single-layer files where the layer is not named “Background” or the equivalent translation.)

*Please verify that you have updated to version 4.0.5 (released 12/11/14). We no longer support earlier versions.

*If you are reporting that certain actions (e.g. Darken Sky SC) return masks that are inverted from what is expected, go to the dropdown menu of the Channels palette. Choose New Channel and be sure that Color indicates Masked Areas is checked. If Selected Areas has been checked instead, the channels will be inverted.

*If you are reporting that the MMM or the MMM + CB actions are failing to complete in certain instances, the likely cause is that a certain channel in the selected area is completely uniform, no variation at all. This is extremely rare in unretouched photographs because Photoshop by default adds a tiny dither when moving from RGB to LAB. However, it may occur in computer-generated art, or where Filter: Blur>Average has been used before trying to run the action. The workaround is either to add an infinitesimal amount of noise to the affected area, or to add to the selection Shift-select a pixel or two from an unrelated area.

*Have you opened the Preferences panel (accessible in the top right of the main panel) and reset all three of the preferences in the bottom section?

*The operating system you are using.

*Whether you have administrator privileges.

*The exact version of Photoshop that you are using, taken from the “About Photoshop” panel (e.g. Adobe Photoshop CS6. version 13.0 x64).

*The version of Adobe Extension Manager that you used to install with.

*Whether you have ever previously installed any version of the PPW panel on this system (this includes previous attempts to install the one you are having trouble with); if so, did you uninstall it prior to installing the new version?

*Does any other version of the PPW panel show under Window: Extensions?

*Does any other version of the PPW panel show in AEM?

*Assuming that the panel shows as installed in Adobe Extension Manager, highlight it and tell us the exact description that shows in the bottom section of the dialog.

*If your problem pertains either to the Sharpen 2015 or the Bigger Hammer action, please a) attempt to run the other action from the panel and tell us whether it works normally; b) please try to run both actions not from the panel but from the Filter menu bar (the installer puts a copy there automatically) and tell us what happens, and whether it is the same thing that happens when you try to run it out of the panel.

*If Photoshop CC or CC2014, whether it is a trial version or whether you have subscribed.

{ 146 comments… read them below or add one }

Elena

Hi, I am using your script in my CS6. It is brilliant! Recently I had new CC (trial version ) and expiriensing to install program on new photoshop. Every time your program want to go directly to CS6 only…
I am using Mac book pro, PPW_Tools 3.3

Any advice?

Thanks in advance.

Elena

Dan Margulis

Elena,

Installing into a trial version isn’t recommended and we won’t be able to give support for technical problems with it. However, we believe that it can be done.

To install, you need a copy of Adobe Extension Manager CC, which I do not believe is part of a trial download. You would have to get it from http://www.adobe.com/exchange/em_download/
Once installed, you’d have to make sure that you are using it rather than AEMCS6.

Kyle

OSX 10.8.5
iMac 27″ Late 2009 (11,1), 2.8GHz i7, 24GB RAM
Photoshop CS6
Adobe Extension Manager CS6
Have not used extension manager before
installing from PPW_Tools_3.3_EN.zxp

Installation goes fine, extension does not load in photoshop. I’ve rebooted PS, the whole system, etc. and it still does not list the extension in the menu. I verified that it shows as installed in the extension manager and that is marked as enabled.

I tried digging for the install files somewhere but haven’t been able to figure out what it’s putting where.

Is there another way to install it or force photoshop to find it?

Dan Margulis

Kyle,

I’ve sent instructions on how to do a manual installation in a private e-mail. Be sure it doesn’t wind up in your spam folder!

Joe

OSX 10.9.1
Early 2008 Mac Pro 2×2.8 Quad Core Intel Xenon; 32GB RAM
Adobe PS CS6
Adobe Extension Manager CS6
I have not used extension manager before
installing from PPW_Tools_3.3_EN.zxp

Installation goes fine, extension does not load in PS. I’ve rebooted PS, the whole system, it still does not list the extension in the menu. It’s installed according to the extension manager and marked as enabled.

Dan Margulis

Joe,
I have sent you offline instructions on how to do a manual install. Be sure it doesn’t wind up in your spam folder!

Sandro

Hi, i’m using photoshop cc, the panel is installed from the extension manager cc but never shows in photoshop cc.
Can you tell me how to install manually?
Thanks in advance.
Sandro

Kohai

hello —

First and foremost would like to thank you and your team for generously creating such a wonderful tool and resource sir!

I am utilizing the panel in classes that I teach and experienced the error on one machine out of 15.

Info requested —

OSX 10.8.5
2010 Mac Pro Tower
Adobe PS CS6
Adobe Extension Manager CS6
installing from PPW_Tools_3.3_EN.zxp
error message from extension manger stating PS requires version in range inclusively…

On other machines that are identical have had no issues. Welcome any insight and happy to install manually if advised.

Thank you + all best,
Kohai

Dan Margulis

Sandro, Kohai:

I have sent both of you instructions for a manual install offline. Please watch for it and make sure it doesn’t end up in your spam folder. It seems from web traffic that there are many problems with later versions of AEM causing frustration when trying to load extensions. I am particularly baffled by why Kohai’s identically configured setups should install properly in most but not all cases.

I’ll try to update the troubleshooting page in the next few days.

Oskar Lindström

OSX 10.9.2
iMac 27″ Mid 2011, 3.4 GHz i7, 16GB RAM
Photoshop CS6
Adobe Extension Manager CS6
installing from PPW_Tools_3.3_EN.zxp

Installation goes fine, extension does not load in photoshop. I’ve rebooted PS, the whole system, etc. and it still does not list the extension in the menu. I verified that it shows as installed in the extension manager and that is marked as enabled.

John Furnes

iMac 2014 21,5″
OS X Maveric 10.9.2
CS5
Get message in AEM : “you don’t have the appropriate permission to perform tho sanction. etc.”
Have tried : sudo “/Applications/Adobe Extension Manager CS5/Adobe Extension Manager CS5.app/Contents/MacOS/Adobe Extension Manager CS5″
But get same message.
rather confused.

John

John Furnes

To wit.
The said procedure did the trick the second time. I guess I punched something wrong.
I am now enjoying the PPW – and trying to learn.

John

Dan Margulis

John, I am glad to hear that the installation worked the second time. Oskar, I have sent you instructions for a manual installation offline. Please be sure it doesn’t wind up in your spam folder!

John Drummond

I installed the most recent version in photoshop 6 and photoshop cc
photoshop 6 all works fine
photoshop cc the three extrensions show up under Windows Extensions
But should I try to run any of them photoshop CC crashes
early mac pro
os x 10.7.5
21GB ram
I can load the actions, so it looks as though it’s something to do with the dialog box
Kind regards, John.

Dan Margulis

John,

We have not heard of a crashing problem from anyone else, so the inclination is to think that some third-party product, or some local system setting, is causing a conflict. Or perhaps something went wrong during the installation.

The Photoshop CC and CS6 panels should not conflict with one another provided that each was installed with their proper version of Adobe Extension Manager.

Here is the order in which I would try to troubleshoot if this were my own system. Obviously, if any of them work, stop right there.

*Trash the Photoshop CC preferences, re-launch, and try again.

*Using CS6 AEM, remove the panel from CS6, and try again in CC.

*Using CC AEM, remove the panel from CC. Download the file again just in case there was corruption during the first download, and reinstall it into CC.

*Using CC AEM, remove the panel that you have just reinstalled. Perform a manual installation per instructions that I will send you offline.

*If none of the above works, the indicated procedure would be to uninstall and reinstall Photoshop CC. Since you can access the actions without the panel, you’d have to decide whether that’s worth it.

Val Fabling

I have Photoshop CS 5 and use Extension Manager CS5. Operating system is Windows 7. This is a home computer so I don’t use permissions.
I have tried to install PPW_Tools_3.3_EN but I get the message that I do not have correct Administration Permission to perform the operation. Once I click OK it looks as though it is installing but the final panel shows nothing. Nothing shows up in Extensions.
Although I have unzipped the original download, it still shows as being Adobe Zip Format Extension Package File so I wonder if this could be the issue?
Thanking you
Val Fabling

Dan Margulis

Val,

1) What is the NAME of the file you are attempting to install? (I ask this because you say it still shows as a zip?

2) Did you follow the Windows procedure indicated above on this page, of opening AEM as an administrator?

3) If you are able to enter AEM, what is the exact error message you are receiving, and at what time do you receive it?

4) You say that it appears it is installing. Does the AEM window report that the extension is installed and active?

Val Fabling

Hi Dan

Yes opening AEM as an administrator worked!! Thank you so much.

Val Fabling

Dale

.This the problem I am facing. It say I do not have Photoshop version 12.x-14.x. “Adobe Extension Manager, for reasons unknown, reports an incorrect version of Photoshop to our installer, which then shuts down after giving an error message saying that this version of Photoshop isn’t supported.”
Ive tried all sorts of typical installation re-dos but nothing has helped. It’s almost as if the PPW file that is downloaded for Windows may be the version for Mac? No idea.

Help please.

Thanks Dale

Dan Margulis

Dale,

To answer your inquiry we need the following information.

*The operating system you are using.

*The version of Adobe Extension Manager that opened when you attempted to install.

*If you are having trouble installing through Adobe Extension Manager, whether you are able to use it to install *other* extensions.

*If you are using Windows, any version, whether you have attempted to open AEM as administrator (as described above) prior to attempting to install the panel.

*The full name (including suffix) of the file that you are attempting to install from.

*The version of Photoshop that you are attempting to install into.

*If Photoshop CC, whether it is a trial version or whether you have subscribed.

*A step-by-step of what happens when you try to install, including the text of any error messages you receive.

*If you have received a message that the installation was successful, does AEM agree? That is, can you see it as installed within AEM?

Dale armstrong

Dan, here are answers to your questions. Sorry this information was omitted in my first query.
Windows 7 64bit Home premium.
Extension manager CS6 6.0.8.28
This is the only extension I have tried to install
Yes ran extension as administrator
PPW_Tools_3.3_EN.zxp
Photoshop version 14.2 x64
Ok, as instructed in your video, PPW_tools_3.3_EN.zxp is on my desktop and I double click it and Adobe extension manager opens. The installation process stops with the following error. “This extension cannot be installed, it requires Photoshop version in range of indusively between 12.0 and 14.9.”
After the error message I can go not further with the install.
Thanks for the help Dan.

Dale Armstrong

Dan. Never mind, I got it to work today. I received a notification from Adobe that a newer version of Adobe extension manager was available for download. I downloaded it (however it was the same version I already had) then installed it and then tried your PPW Panel and had no issues what so ever. Software is so strange….
Thanks,
Dale

Dan Margulis

Dale,

Thanks for the posting, I was going to write you to do what you did. Photoshop 14.2 is also known as Photoshop CC. You were attempting to install an extension to it using Adobe Extension Manager CS6. That won’t work. So, as you discovered without my telling you, you needed a CC version of Adobe Extension Manager.

Glad you are up and running, and hope you find the panel useful.

W5TH

OSX 10.9.2 (Upgrade)
iMac mid 2007
PPW_Tools_3.3_EN.zxp
AEM CS6 6.0.7.6
PS CS6 13.0.1
No error messages, extension manager shows the installation as complete – other extensions show in the Window menu including Paper Texture and Watermark extensions. Looked in users>Library>Application Support>Adobe>Extension Manager CS6>EM Store>Photoshop CS6 and I see PPW_Tools_3_EN.mxi as well as mxi_air, mxi.dir and the zxp files so I’m lost as to why the panel doesn’t show up.
Kind regards,
W5TH

Dan Margulis

W5th,

I respectfully request that you use a full name and not a handle, and if you like, tell us where you’re from. We try to have a community of friends here, from many parts of the world.

Simon

Apologies, I’m from the UK but live in the US. Cheers (as we say back home).

Dan Margulis

Simon,

I’ve replied offline. Please watch for it, and let us know if the solution suggested there solves the problem.

Simon

Dan,

Awesome, as they say over here. Installed as per instructions and panel now shows up where it’s supposed to. Now I’m off to experiment. Thank you so much and thank you for your wonderfully informative videos that I am learning so much from. Really appreciate the hard work that’s gone into the book, the panel, the videos and the help files. I hope you continue to enjoy those lunches and bottles of wine.

Cheers.
Simon.

George Machen

Well, I can see that I’m trying to do everything you say I’m not supposed to be trying to do (a trial version of PS CC, OS X 10.6.8, etc.) — but I’d like to take a crack at how to do a manual installation from your private e-mail’s instructions, anyway, if you don’t mind. (Photoshop’s supposed to require OS X 10.7, but it works fine for me and many others in Snow Leopard.)

This is what I almost sent to the list right before I found my way to this Troubleshooting webpage:
I just installed Photoshop CC 14.2.1 trial, then downloaded PPW_Tools_3.33_EN_Mac.zip, which unzipped to PPW_Tools_3.3_EN.zxp, and the Mac Finder’s Get info wants to open it in Terminal. Get info wouldn’t let me change the “Open with” to Adobe Extension Manager 1.8.169 (grayed-out), and I couldn’t get Adobe Extension Manager 1.8.169 to recognize it by “install Extension” (grayed-out), drag & drop, or anything. I studied the Adobe Extension Manager help, but I can’t figure out what’s wrong. Now what? (Do I really want to let Terminal install it? Hard to believe; won’t risk it.)
– George Machen

George Machen

Oh drat, the board won’t let us delete or edit posts. Your post to Elena did the trick: It’s unfathomable to me that trial versions don’t install Adobe Extensions Manager — I was tricked by my AEM folder having the same mod date as my installation of PS CC Trial last night. It must have been my PS CS3’s AEM. After I downloaded AEM CC, your panel installed without a hitch. Apologies for the false alarm and waste of space here. If you are able to delete these two posts, good!

Dan Margulis

George,

It may be helpful to others to see how you proceeded, so I think we should leave the posts up.

Dan

dwain jones

Hi,

I’m unable to install the PPW panel. I’m trying to install version PPW_Tools_3.3_EN.zxp into Adobe Photoshop CC version 14.2.1. My operating system is Mac OS X 10.8.5 and I’m using the Adobe Extension Manager CC version 7.1.1.32. Full subscription versions of the above. The message which comes up is:
“This extension can not be installed, it requires Photoshop version in range of inclusively between 12.0 and 14.9.”

Any help with this would be greatly appreciated.

Thanks,


dwain

Dan Margulis

Dwain,

We’ve learned a bit more about this issue. I’d ask you to open AEM, and look at the Products panel on the left side to verify that Photoshop CC (or Photoshop 14.2.1) is listed there. If it isn’t, that’s going to be the problem.

I’ve updated the troubleshooting page with the procedure we’d like you to follow if it turns out that AEM doesn’t list Photoshop as one of the products. As we have seen an increasing number of people confronting this problem, I request that you try what is suggested there.

If AEM *does* list Photoshop as a product, or if you’ve tried the suggestions and they don’t work, I’ll be happy to send you the materials for a manual installation. So please let us know if you are successful in installing without it.

Ennio

Hi Dale,
OSX 10.9.3 fresh install on a fresh imac
Photoshop CC
Adobe extension manager CC
Installing from PPW_Tools_3.3_EN.zxp
Have installed other extension without any problem.

Adobe extension manager reports installation as fine (no error messages), but no extension on the extension list menu (Window-extensions). Extension is listed as enabled on AEM. I tried to remove and reinstall but no luck, all the same as before.
I noticed that the installation created a PPW_Tools_3.3_EN folder under /Application and nothing under /Applications/Adobe Photoshop CC/Plug-ins/Panels

Can you plz send instructions on how to install the extension manually.

kind regards

Dan Margulis

Ennio,

When you open Adobe Extension Manager there is a “Products” panel on the left side of the main dialog. Does it list Photoshop CC there? If it doesn’t, that’s the problem, and it sounds from the description that it might be so. In that case, unless Adobe has a quicker fix, you’d need to reinstall AEM.

Ennio

Hello Dan,

Yes, when I open AEM it lists Photoshp CC on the left (Under products).
On the right it lists the extensions and PPW_Tools_3-EN 3.3.1 it’s enabled
I upgraded to the last AEM version too ( version 7.1.1.31 )

Dan Margulis

Ennio, I have sent you the manual installation instructions offline. Please be sure it doesn’t wind up in your spam folder.

Ennio

Hi Dan

I received the instructions.
I tryied to download zip file but I receive the following error: “Nothing here – The file you’re are looking for has been delete or moved.”
I tryied with different browser too but no luck … I looks like the zip files are vanished (both MAC, the one that I need, but also the WIN one )

Dan Margulis

Ennio,
This is to confirm that you have reported that the problem is now solved, with manual installation.

Ed Smyth

I would appreciate the manual installation info for the PPW_Tools_3.3_EN.zxp.
Photoshop Extension Manager CC says it’s installed but I can’t find it under extensions
Mac Pro (2010) OSX 10.9.3 (upgrade) 24GB Ram
Adobe Extension Manager CC 7.1.1.32
Photoshop CC is recognised in AEM 7.1.1.32
Photoshop CC is subscription

I have also installed Photoshop CC 2014 with AET 7.2.0.74. This recognises both CC and CC 2014 but will only install PPW into CC. However same problem exists in that PPW is not found under extensions although AEM 7.2.0.74 says it’s installed.

George Simian

Can not install PPW_Tools_3.3_EN into PS CC 2014 – the Adobe Extension Manager will load it into PS CC, but not into the new 2014 version. Will you have a modified panel available soon? Help, Giulianna!!!!!!

Dan Margulis

George, the panel at this time is not compatible with CC2014. We believe there will be an update that will make it compatible, but it is too early for any speculation as to when it might become available.

Dan Margulis

Ed, I will send you instructions in the next 48 hours.

John Drummond

Fwiw the actions can be manually loaded into CC2014 and seem pretty much to work (I’ve not done any exhaustive testing but was having a go with the intense LAB colour one and one of the sky darkening)
Thanks again Dan.

Don Temple

Another great book!! However, I can’t seem to open the PPW download to install it. I have Windows 7 64bit. Maybe I have the wrong unzip program? Which one do you suggest?

Don Temple

Actually I found that I didn’t have the CC extension manager setup. After that was fixed it is now on CC but the PPW has locked a few times

Dan Margulis

Don, as I understand it the installation is now successful and a reply is unnecessary. We do have occasional reports of slow performance particularly when the hard drive has spun down, but no reports of any freezes.

Gianluca

Hi there.
OSX 10.9.4
Mac Book Pro Retina End 2013, 2.6 GHz i7, 16GB RAM
Photoshop CC 2014 (italian version)
Adobe Extension Manager CC
installing from PPW_Tools_3.3_EN.zxp
No issue with the Iinstallation, extension does not load in photoshop. I’ve rebooted PS few times + the whole system, etc. but ain’t work yet. It still does not list the extension in the window menu. I verified that it shows as installed in the extension manager and that is marked as enabled too.
I guess I would need some additional instructions as how to install it manually, thank you.

Dan Margulis

Gianluca,
Unfortunately at this time the panel is not compatible with Photoshop CC 2014. When a compatible version is available we will announce it here.

Alessio

Hi
Mac OS X 10.8.2
AEM 7.2.1.6
Photoshop CC 2014 (Italian version)

I need a manual installation
Thank you very much

Dan Margulis

Alessio,
Unfortunately at this time the panel is not compatible with Photoshop CC 2014. When a compatible version is available we will announce it here.

Alexandre

Hi! Install and run strictly according to instructions. Photoshop СС 2014, adobe extension manager 7.3 Plugin installed. After starting in Photoshop plugin collapses. Why?

Dan Margulis

Alexandre, this does not give us enough information to be able to help. On this same troubleshooting page, there is a list of questions that we need answered in the event that you have installed the panel but it does not seem to work correctly. In particular we would need a definition of the word “collapse”, which can have several meanings.

Dan Margulis

Alexandre, further to my last post, today we have posted a new beta version. Rather than try to diagnose what was happening with the old one, please download and install the new one and tell us what happened.

Tanja

Dear Dan,

first again sorry for my bad english. Hope it is understandable enough.
I just tryed to install the new version of PPW (4.05), after uninstall 3.33.
The error is, that a ps-version 13 or higher is required.
I have CS5, Version 12.0.4 on win 7. AEM Version is 5.0.334.
CS5 is listed on the right in AEM and I open it as admisistrator.
No problems with other extensions. Install the channels power tool latest and all work fine.

Somebody once tell me – I think it was Greg from curvemeister – that PPW don’t like CS5 and CS5.5 is required.
I had problems with the options. Mostly don’t work by optionclick on it. Rest of PPW 3.3 worked fine.
I tryed to post in the yahoo-group, but I’m just able to read there, writing don’t work for some reason.

Greetings from germany, Tanja

Dan Margulis

Tanja, Giuly suggests that this is likely an AEM problem. She requests that you download the 5.5 version of AEM here and try again.

Tanja

Thanks, Dan and Giuly!
Sadly the same problem with ATM CS5.5. Again the error, that PS 13 or higher is required.
Also ATM CS5.5 don’t find my PS-Versions.

Greetings, Tanja

David

I am experiencing the same difficulty as Tanja.
Windows 7 Professional, Service Pack 1
Photoshop CS5 Extended, Version 12.1 x64
AEM CS5.5
I uninstalled PPW3 with AEM before trying install.
When I right clicked on the PPW4Tools_U120814.zxp file, I didn’t get an “Open with” option, so I clicked “Open”
AEM CS5.5 opens and installation starts, and I get a window saying “This extension can not be installed, it requires Photoshop version 13 or greater.

David

I also tried opening AEM with right click > “Run as administrator” and double clicking installer after that.

Dan Margulis

Tanja, David,

We are anxious to find out why this is happening to CS5 users. Giuliana has prepared a new installer specifically for you. Please download it, try again, and report back as to whether it solves the problem. EDITED 14 DECEMBER: the link did not solve the problem and has been removed. A new CS5 installer is forthcoming.

Tanja

Dear Giuly and Dan,

one step further!
Installation run on AEM CS5, when I start it from there.
It twice ask about unknown author and finished install, but the programm don’t shows up after it.
When I doubleclick the new file, AEM CS5.5 pops off, but think, because this version don’t find PS on my computer, I got the error, that ps 12 or higher is required.

Greetings from Germany, Tanja

David

Thanks for the quick response. I won’t get to try this until Monday, but I’ll let you know how goes.

Dan Margulis

Tanja, Giuliana has sent you some questions offline, please be sure they don’t go into your spam folder!

Dan Margulis

David,
Tanja and Giuliana have solved this problem. The link that I gave you earlier was ineffective, and I have removed it. I will post an updated installer shortly.

David

Thanks, Dan, Tanja, and Giuliana. I’ll keep an eyeball peeled.

Tanja

Thanks for the credit, but I only run the file 😉
Giuliana do all the sunday-work! One more big thanks for it!

David

I just downloaded the updated installer Version 4.0.5 for Photoshop CS5, and the installation completed without a hitch! Thanks a ton!

martin paul

I feel like I am in the emergency room with a hang nail! So I apologize if a simple answer solves this minor but annoying problem.
Mac OS 10.95
Photoshop CC 2014
Adobe Ext manager 7.3.2.39
In Photoshop menu: window_extensions, I have TWO PPW’s. One launches the 4.0 panel and the other launches the 4.05 panel. The PPW color help and doc panels are also duplicated.
Extension manager shows only the 4.05 version installed. I’ve tried all the suggested troubleshooting tips, short of reinstalling Photoshop, including removing and reinstalling both PPW 4.05 ( through the AEM), and AEM itself. Not sure if this is relevant, but when I compare the Photoshop application folder that contains some PPW files, in presets_scripts_cromaline software, to one on another machine, there are a few extra files within the various PPW folders on the suspect machine.
Thanks
Martin

Giuliana Abbiati

Hi Martin

I have sent you an email, please be sure it doesn’t go into your spam folder.
Regards
Giuliana

Prometeo

Ho provato ad installare PPW 4.0.5_EN su Photoshop CC 2014 (ITA) con AEM 7.0.0 ma l’installazione non va a buon fine perché compare il messaggio “La versione è per Photoshop 13 o precedente”.
Come mai?
CIAO

Giuliana Abbiati

@Prometeo
devi aggiornare AEM alla versione più recente (AEM CC v.7.3.2.39)
Ciao
Giuliana

Prometeo

@ Giuliana
Ho aggiornato alla versione 7.2.1 ed è andata benissimo ugualmente.
Nel pannello di AEM compaiono i nomi dei software “aggiornabili” e l’installazione di PPW ha dato i suoi buoni frutti.
Ora attendiamo una versione in lingua italiana :-))
Grazie dell’ottimo lavoro
CIAO

Clarence

Hi Guiliana & Dan,

I had my Mac work station (OS 10.7.5 with PS CS5) migrated to a new domain yesterday. When we relaunched the PPW panel and AEM CS5 would not play well together. The PPW panel does not show in PS>Window>Extensions. The PPW Tools beta version is not enabled and we cannot enable it. We have tried to reinstall AEM CS5 and enable the PPW4Tools_CS5_121414.zxp. We have been unable to remove the previous beta version of PPW and cannot install the latest version, either. The error message indicated permissions issues and to contact the local administrator. He does not know where to start. I do have administrator privileges.

Thanks,
Clarence

Dan Margulis

Clarence, Giuliana is the expert on these matters but I have a suggestion to try while you wait for her response. I’m not sure what you mean by domain change but it sure sounds like permissions are fouled up. So you could try repairing permissions but a brute force method might work better. You say you had a beta version installed. What I’m thinking is that maybe you aren’t able to install because AEM won’t let you replace the artifacts of the beta version. So maybe if you don your administrator hat and go in and delete them manually you might have better luck. Can’t hurt to try. AFAIK there are only a couple of places; I think they’re in the same place on CS6 as CS5. On that assumption:

1) Go into Applications>Adobe Photoshop CS5>Plug-ins>Panels and delete the PPW Tools folder.

2) Go into Applications>Adobe Photoshop CS5>Presets>Scripts and delete the folder Cromaline_Software.

3) Just for giggles, go into your Library>ColorSync>Profiles folder and delete the folder False_CMYK_ICC.

Good luck and let us know.

Clarence

Thanks Dan,
I found the offending folder in Application Support>Adobe>Extension Manager (there is also an Extension Manager CS5 folder). The PPW Tools folder got deleted and the vestigial beta version went away.

The permissions issue still remains.

Clarence

Giuilliana,

Dan has privately requested that I detail the permissions problems. I believe the rest of the base questions with the exception of the version of PS is 12.0.4×64. We have deleted and installed AEM CS5 anew. Then we double click the PPW4Tools_CS5_121414.zxp file. The installation progress bar runs for a short time. Then the following crops up:

“Adobe Extension Manager
You do not have the appropriate permissions required to perform this operation. Contact your system administrator to obtain permission.”

We click OK. The install progress bars run for a while longer and then quits.

This most probably a local administrator glitch, but your insight would be appreciated.

Thanks!

Clarence

David Lawrence

PPW Sharpen 2015 button non responsive after first use. When I reinstall the extension it works, then the next time I try it, nothing happens when I click or alt click. Giuliana has given me something to try and I’ll report back.

PS CC and 2014
Windows 8.1 OS
Intel i7 CPU
32GB Memory
Nvidia Graphics

Daniele

i’ve this problem, something like emily’s problem:

OSX 10.10.2
MacBookpro 13″ Late 2011 2.4GHz i5, 16GB RAM
Photoshop CC2014
Adobe Extension Manager CS6
installing from PPW_Tools_3_EN_mac.zxp

Installation goes fine, extension does not load in photoshop. I’ve rebooted PS, the whole system, etc. and it still does not list the extension in the menu. I verified that it shows as installed in the extension manager and that is marked as enabled.

I tried digging for the install files somewhere but haven’t been able to figure out what it’s putting where.

Is there another way to install it or force photoshop to find it?

Dan Margulis

Daniele, there are two separate problems.

1) You are installing an obsolete version (v3) of the panel. It is not compatible with Photoshop CC2014. You must download v4.

2) You are attempting to use AEM CS6 to install into CC2014. This will not work even when you have the right version of the panel. You must obtain an updated version of Adobe Extension Manager.

anoici

ho aggiorna AEM all’ultima versione pero’ mi compare la scritta .. the extension can not be installed it requires version photoshop 13 or greater?

come mai?

grazie

Dan Margulis

Primo, chiedamo che tutti coloro che fanno posts qui indicare i loro nomi. Secondo, non ci dai informazioni sufficienti per capire il problema. Ti chiedo di rispondere a tutte le domande pertinenti sulla pagina di troubleshooting in modo che possiamo consigliarti.

Frank Burkert

Hello Dan,

whatever I do I cannot make the panel run under PS CC. The extension tab stays grey. I would love to get the information how the panel could be installed manually.

Thanks from Berlin Germany
Frank

Dan Margulis

Frank,

Your message did not appear because on a first posting a moderator must verify that it is not spam.

I am glad you are finding the workflow useful and remind you that you can download the actions separately if you cannot use the panel.

With respect to the panel, you have not given enough information for us to assist you. At
http://moderncolorworkflow.com/troubleshooting-ppw-panel-installation
is a list of questions that need to be answered depending on whether you have been able to install and the extension does not work correctly, or whether you cannot install at all—I cannot tell which is the case from your message.

Particularly, since you have indicated that you have tried several things, we need a complete and detailed step-by-step of everything you did, and what the result was of each.

Be sure, also, to be very specific. I do not know what is meant by “the field Extension is grayed out”. You may be referring to either AEM or Photoshop, and if the latter, I do not know whether you mean that Window: Extension is grayed out or the name of our own extension.

With that information we should be able to offer suggestions.

martin paul

I just upgraded Photoshop to CC 2015 just released.
The PPW panals are there and the actions are there, but the panel buttons do not launch the actions. Error message: The object “action “MARGULIS PPW ACTIONS v 4.0” of set “Margulis PPW Actions v4”” is not currently available. pressing the reset actions button from within the panal generates the same message.
Photoshop CC 2015 is listed in the extensions manager and
Ive tried removing and then reinstalling (manually) from the extensions manager but that did not work.
Thanks in advance,
Martin Paul

Dan Margulis

Martin, we have not announced compatibility for CC2015. We were not aware that the release date was going to be yesterday, or we would have posted a warning. Certain issues have cropped up in the last two weeks and so we cannot give a schedule for a compatible version. For the moment, therefore, we must recommend that those whose workflow depends on the panel stay with CC2014. Warning also: it is possible to run CC2014 and CC2015 on the same system, but the DEFAULT installation of CC2015 removes CC2014; be sure to disallow this.

Since you have already attempted to install, we believe there is a PARTIAL solution. Unfortunately, due to what we understand to be a bug in CC2015, all OPTIONS within the panel are disabled, and we have no timetable for a fix. However, if you just wish to access the actions themselves without the options, AFAWK the following will work:

*Open the Actions palette.
*Find the folder Margulis PPW Actions v4
*At the top of the folder is an empty action named MARGULIS PPW ACTIONS v 4.
*Change its name to MARGULIS PPW ACTIONS v 4.0.

Use at your own risk. Again, at the present time we are not supporting CC2015.

tim fiddimore

I had the same problem. I thought uninstalling PS CC 2015 and re-installing PS CC 2014 and PPW 4.05 would work, but the PPW panel remained broken in PS CC 2014 (buttons and options not working, ICC’s not installed etc.)

I realised that either I, or the CC 2015 update, installed the latest AEM!!!!!
I uninstalled the AEM from Creative Cloud and downloaded the previous AEM version from here:-

https://www.adobe.com/exchange/em_download/

(I downloaded / use the Win version, that worked for me).

After this, I reinstalled the PPW panel. All now working fine in PS CC 2014. It must have been the latest AEM causing the problems because Creative Cloud is now notifying to update it, which of course I will not, or I will lose all the PPW functionality again !
Hope this helps.

Nicola

Dear Dan,
I have got an issue I see is quite common.
I tried to move from PPW 3 to PPW 4 but it does not work.

Here is my configuration.

iMac (27 inches, end 2012) 3,4 Ghz Intel Core i7, 8 GB 1600 Mhz DDR3
NDIVIA GeForce GTX 680MX 2048 MB
MAC OSX Yosemite 10.10.3
PPW4Tools_U120814.zxp
Adobe Extension Manager CC 7.2.1.6
Photoshop CC is listed on the left side
Photoshop CC 14.2.1 x64 up & running version.
Installation was successful, but the panel does not show under Window: Extensions. I see it as installed within AEM.
Before of now I was using successfully the PPW 3 version. I tried to upload it again but it did not work (same grey “Extensions”).

Thank you for your help.

Kind regards
Nicola

giuliana Abbiati

Ciao Nicola
mi sembra di capire che il menu “Estensioni” di PS sia inattivo (colore grigio e non selezionabile).
Se questo è il problema la causa potrebbe dipendere da AEM o da una *cattiva* installazione di PS.
Ci sono molti threads in vari forum su questo problema, alcuni hanno risolto installando il pannello Kuler, ma la maggior parte ha dovuto disinstallare e reinstallare AEM
(https://www.adobe.com/exchange/em_download/ ) e/o Photoshop.
Purtroppo non posso indicarti la soluzione definitiva ma se navighi sul web molto probabilmente potrai trovare varie soluzioni. In ogni caso prova anche a cercare sul Forum di Adobe AEM a questo link: https://forums.adobe.com/community/creativesuites/extensionmanager oppure qui: https://forums.adobe.com/search.jspa?facet=content&q=extension+menu+grayed+out&sort=relevanceDesc&place=%2Fplaces%2F1413024
Resto in attesa di notizie in merito.
Giuliana

Nicola

Cara Giuliana,
passo anch’io all’Italiano.
Con la versione *cattiva* di Photoshop non ne vengo fuori. Non riesco neppure a re-installare le versione precedente di PPW 3.
Intuisco dalle tue parole e da quanto trovato nei blog che installando altri add-on (come Kuler) si dovrebbe vedere il sotto-menu estensioni. Non riesco però a trovare Kuler da scaricare se non nella versione per PS più recenti. Mi puoi dare dei consigli al riguardo?
Con il passaggio a Creative Cloud ho la versione PS CC 2015 ma ho letto che, in questo caso, PPW 4.0 non funziona correttamente almeno per ora. Non appena dovesse funzionare dovrei avere risolto il problema. Intanto comunque grazie per il supporto.

Guy Perkins

Hello Giuliana and Dan,

Have you kicked Adobe in the… shins (harder) lately about cc 2015?

Here’s hoping,

Guy

Jim

os: windows 10
installed from :PPW4Tools_U120814.zxp
aem: 7.3.2.39
Adobe Photoshop Version: 2015.0.0 20150529.r.88 2015/05/29:23:59:59 CL 1024429 x64
Not a trial version

AEM info: PPW Tools 4 – VERSION 4.0.5 (E120714) – The Picture Postcard Workflow Panel is a Photoshop

Installed with AEM as administrator.

Of three three extensions, only one works i.e. shows up in windows>extensions.

installed using AEM and the panel shows but, doesn’t show in windows>extensions.

Dan Margulis

Jim, the use of the PPW panel is not supported in Photoshop CC2015 pending resolution of bugs by Adobe. The free resources page is kept up-to-date as to the current status of CC2015 with respect to the panel.

John Robinson

Yosemite 10.10.4, reinstalled from Apple via Disk Utility Installer over Comcast Cable Modem
PPW4Tools_CS5_121414.zxp
AEM 5.0.298/Photoshop CS5/PPW_Tools_4_EN 4.0.5

No trouble using the CS5 AEM. The Panel installed correctly.
Opening CS5, I see Windows/Extensions/PPW_Tools_4_EN
CS5 or Version12.0 x64

The panel installs correctly. Suddenly, I can only get the Panel Preferences Menu. It seems to block the Tools window. I have trashed some duplicate ttf fonts this weekend. DID I TRASH A NECESSARY FONT?

I have never had any issues w the PPW Panel w CS5, in months of use.

John Robinson

I reinstalled Yosemite 10.10.4 in hopes a needed font was all the problem. Yosemite reinstallation did not solve the panel issue. The Panel Preference still covers the Tool menu completely.

giuliana Abbiati

Hi John
I will contact you by mail very soon for trying to solve your problem. I need also a Screenshot to see how the panel looks when opened.

Regards
Giuliana

Silvio

Hi, i’m using photoshop cc, the panel is installed from the extension manager cc but never shows in photoshop cc.
Can you tell me how to install manually?
Thanks in advance.
Silvio

Dan Margulis

Silvio, you have not given enough information for us to assist you. At
 http://moderncolorworkflow.com/troubleshooting-ppw-panel-installation 
is a list of questions that need to be answered depending on whether you have been able to install and the extension does not work correctly, or whether you cannot install at all.

Richard Corkrey

Hi, Adobe have just issued an update to CC 2015. I can now open the options again. They seem to work okay but some of the screens aren’t drawing correctly. Still it’s progress!

bill bane

Mr. Margulis,

I have all of your books, windows 10×64, Photoshop CC2015. The Adobe Extension manager says ppw tools 4.0.5 is installed, and no “burps” occurred during installation. However, PPW tools does not show up in Windows “extensions”.

Assuming no simple fix, perhaps one of your students, which seem to be numerous and devoted, could do the likely-to-be small changes to comply with Adobe’s new extension rules.

It will be a tragedy if this update is not done, and a diminishment of your very large legacy in Photoshop thinking and doing.

Regards,
Bill Bane

Dan Margulis

Bill,

We believe the problem was corrected yesterday by a new release of Photoshop CC2015. To make use of the new panel, first you need to deinstall the current version using Adobe Extension Manager.

In a few days we should have an installer posted. If you don’t wish to wait, the following should work right now:
https://creative.adobe.com/addons/products/5802

Thanks for the kind words, and good luck with the panel.

George Machen

Seems like you’ve had so much trouble with Adobe’s extension manager that maybe you’d want to keep an eye on this third-party alternative:

http://www.macupdate.com/app/mac/55024/anastasiy-s-extension-manager

http://install.anastasiy.com/

Niccolò

Dear Dan, gentilissima Giuliana,
I’v problem re-installing PPW4Tools_CS5-6-CC_101514 on my Mac 10.7.5 & Adobe Extension
Manager cc 7.0.0.347. Photoshop CC 14.0
Never had a prob. before wile using both manager and many extensions (PPW4Tools_CS5-6-CC_101514 EN included). My operation system & PS language is EN.
Than I’v tried to update the PPW panel reinstalling but it dose not show up under the extension menu in PS. All other extension are there including PPW in the A.E.Manager . All other extensions are working fine in PS. But PPW did not show up. I did try to follow all the above instructions. No error messages are appearing of any sort, i did reset the PS. preferences, I do have administrator privileges. I hope to solve these prob as soon as I can wile using PPW every day.
All my best regards. Thank you. Grazie.
Nic.

Niccolò

Now I did upgrade the AEM Patch to 7_2_1-mul-AdobeUpdate, and the PPW Tools 4 – VERSION 4.0.5 (E120714).
The PPW pannel show and load up in PS.
H.K is fine as many but not all other actions in the panel. Lesser Hammer error show up like so:
Exception:TypeError: undefined is not an object
Some gamma profile are not present anymore.
All the rest of the “blu/cyan” button don’t work.
More over the channels power too CPT panel is not present anymore in the extension menu in PS but still present in Abobe E.M. & My bottle of Chianti is holey……

giuliana Abbiati

Ciao Niccolò

Il Chianti non va mai sprecato 😉

*Exception:TypeError: undefined is not an object*
questo tipo di errore significa che non trova alcuni componenti del PPW, necessari ad alcuni pulsanti del pannello, che dovrebbero trovarsi nella cartella Cromaline_Software (Presets/Scripts/).
Potrebbe anche essere che AEM non abbia correttamente eliminato quelli della precedente versione.

Puoi provare a seguire questa procedura per risolvere il problema:
1) rimuovere da AEM il PPW e verificare che abbia eliminato ogni traccia dei folder “PPW” nella cartella Scripts di PS.
2) installare l’ultima versione di AEM ( 7.3.2) a questo indirizzo: https://www.adobe.com/exchange/em_updates/#emcc

3) reinstallare il pannello.

Per quanto concerne CPT ti contatterò privatamente per risolvere il problema.

Ciao
Giuliana

Dan Margulis

George,

With our own custom installer we can check for various circumstances that a third-party product cannot. More than that, however, there’s a definite downside to inviting a third player to the blame game when we already have ourselves and Adobe

Obviously the situation was awkward with this latest update to Photoshop software, where many people updated without realizing that they were doing so and found that a panel upon which many of them relied was no longer usable. Our explanation of this was that there were bugs in Photoshop CC2015.

Anyone who’s worked in this industry for any length of time has little patience for this kind of finger-pointing, even if it is later proven correct (as here, where the latest update to Photoshop CC2015 permits the panel to run properly whereas previous versions did not.) So, while we have looked at these other possibilities and they appear to work, for the moment we’ll stick with our own installer.

Guy Perkins

Hello Dan,

It seems from recent comments here that PPW panel v4 is working in cc 2015. If so, then I must be having some individual problems with my installation because v4 still does not work in cc 2015 for me.

Thanks for your clarification or help that I may need,

My best,

Guy

Dan Margulis

Guy, I hope you are using the new installer and not trying to use AEM, which will not work in CC2015. If you are using the correct installer and are still having trouble, you need to visit the new troubleshooting page for that installer and if need be send us a report as to what’s happening

Guy Perkins

Hello Dan,

I’d been checking the websites/blogs pretty regularly, but obviously not since the Aug. 24th posting.

I just downloaded the new installer. Worked perfectly… and cc 2014 still working, but now no need for it.

Thank you.

My very best always,

Awake-Now-Guy

adam

The workaround solution for our massey university labs computers was the following:

Before Adobe Photoshop CC 2014 crashes on start-up

Press Ctrl and G (To access preferences before it crashes) then under Adobe Photoshop select |Edit | Preferences | Plugins| uncheck the ‘Load Extension Panels’ and Save setting on exit.

This seems to prevents the crash from reoccurring on startup.

Once we confirm this resolved the problem. We then updated the Adobe Photoshop file on all profiles to disable ‘load extension panels’

\AppData\Roaming\Adobe\Adobe Photoshop CC 2014\Adobe Photoshop CC 2014 Settings\Adobe Photoshop CC 2014 Prefs.psp

John Carroll

Dan, If you have the time to do so, would you please help with a manual installation of the 4.0.5 (4.0.6) panel, Photoshop 2014CC ? My current version of AEM is CC. OS is Windows 8.1. I have the first edition of Photoshop Lab Color in the event this is a requisite in seeking your assistance.. For several days I have attempted to install via the AME without success. It is my belief that the difficulty is not with your installation procedure but that said procedure is dealing with not a senior citizen but with a senior, senior citizen.
Thanks, John

Dan Margulis

John,

This does not provide enough information for us to be able to assist. Please go to

http://www.moderncolorworkflow.com/troubleshooting-ppw-panel-installation
and give us the answers about the specifics of your system, and about exactly what has happened when you have tried to install. The questions are listed under: “If you still cannot install the panel, or if you seem to have installed it correctly but it does not appear under Window:Extensions”

Silvio

Ciao Giuliana,
Io ho la versione photoshop CC e ho aggiornato anche AEM ma non riesco a installare il pannello. ho cancellato e ricaricato piu volte. Compare negli script PPW MMM e PPW_CB e nel “Filtro” PPW BIGGER HAMMER e sHARPEN 2015. Mi puoi mandare una procedura che mi faccia installare il pannello per favore?
Ciao SIlvio …
p.s. un saluto a Dan

Prometeo

CIAO a tutti,
ho installato Photoshop CC2015.1 x64 (ITA) + AEM 7.0.0 + Agg. AEM 7.3.2.39 + PPW 4.0.8 (seguendo il pdf allegato) avendo, però, i seguenti “problemi”:
1- nell’elenco del pannello di AEM non compare l’installazione di PPW
2- nel pannello di PPW NON si avviano: Sharpen 2015, MMM+CB, MMM, Bigger Hammer, S/H+OK
3- MMM+CB e MMM si avviano come Azioni (dalla palette Azioni) ma restituiscono i messaggi che alcune funzioni non sono correntemente disponibili
4- se si avviano (dal pannello PPW) CB, Lesser Hammer, Velvet Hammer compare: Avvertenza di scripting: “Exception: Type Error: undefined non è un oggetto” (se si avviano come Azioni sono ok).
Altre info: Win8.1 Pro x64, installazione su SSD formattato
CIAO

Giuliana Abbiati

Ciao Prometeo

le estensioni non possono più essere installate su CC 2015 con AEM poichè è stato dismesso da Adobe.
vedi questo articolo: https://www.adobeexchange.com/resources/27

Puoi però installare il pannello per CC2015 in due differenti modi:

1) tramite la Creative Cloud: https://creative.adobe.com/addons/products/5802#.VoKxOoSORCM

2) tramite l’installer per CC2015 che puoi scaricare nella pagina delle risorse: http://www.moderncolorworkflow.com/free-resources
Nel download troverai le istruzioni sia in pdf sia in filmato per una corretta installazione.

In entrambi ii casi ricordati di disinstallare il pannello utilizzando la stessa versione di AEM che hai utilizzato per l’installazione errata.

La pagina per la risoluzione dei problemi relativi al pannello PPW per PS CC2015 la trovi a questo indirizzo: http://www.moderncolorworkflow.com/troubleshooting-ppw-panel-for-cc2015-v-4-0-6

Giuliana

Prometeo

Ok, ora funziona.
Magari servisse a qualcuno, ecco come ho fatto:
1- aggiornare Photoshop alla versione CC2015.1.1 (anche con questo aggiornamento, PPW non “funziona”)
2- disinstallare PPW mediante il comando File/Scripts/Apri da qui si apre il pannello dell’installer di PPW dove scegliere UNINSTALL
3- cancellare le cartelle rimaste (nel mio caso Cromaline)
4- riavviare Photoshop e reinstallare sempre con la stessa operazione (al 2)
5- riavviare Photoshop e ok

NB: è possibile cambiare il colore rosso ad alcuni testi del pannello? (non sono molto leggibili!)
Nel pannello Azioni c’è un errore ortografico: anziché Standalone c’è Stanalone (sull’ultima Azione in basso) 😉
Grazie
CIAO

Kevin Pascoe

Hello – I’m experiencing intermittent problems using the ppw panel and wonder if you’ve come across such issues before. I’m using Mac’s El Capitan, with CS5 and version 4.0.5 of the panel. After seeming to install the panel successfully, and indeed having used it successfully several times within CS5, I find that suddenly, and for no apparent reason that I can discover, the panel fails to load properly, and my system just hangs. I need to force quit Photoshop, delete all references to PPW in Finder, and then reopen Photoshop in order to use it at all (otherwise CS5 attempts to open the ppw panel automatically upon launch, and hangs again). I do not know why the system hangs. Q. Have you come across this issue before and, do you have any idea of a fix..? I really like using the panel when it works, so I’d very much appreciate your help to fix. Many thanks in anticipation.

Dan Margulis

Kevin,

This does not provide enough information for us to be able to assist. Please go to

http://www.moderncolorworkflow.com/troubleshooting-ppw-panel-installation

and give us the answers about the specifics of your system, and about exactly of the problems you are having. The questions are listed under:
“If you have what appears to be a successful installation and can open the panel, but certain features aren’t working properly”
Be sure that all explanations are unambiguous. For example, we don’t know what “delete all references to PPW in Finder” means, and we don’t know whether “and then reopen Photoshop in order to use it at all” means that this is the only way to get the panel to work or to get Photoshop to work.

Doug Webb

Hello,

Long ago, at the beginning of this thread, a couple of us had this problem/question and it was answered. But, it appears that I can’t go that far back in the thread anymore…. So here goes again for reasons I’ll explain…. This is a windows system, running full paid for CC2015.

The 1.4 gamma, 1.0 gamma, buttons do not work. They report the profiles don’t exist. I used an older version of the installer, and it turned out Gulliana figured out they were not copied to the correct directory, but were put somewhere else. We just had to manually copy the files from one place to another. Well, due to some disk issues some of my files have been deleted. Turns out these manually moved profiles are gone now. So…..in the old installer where DID they go, and where SHOULD they go? :-)

Thanks for helping again with an old problem. If I could have found the old responses here I just would have done it myself…..

Doug

Giuliana Abbiati

Hi Doug
try to re install using the latest installer for CC2015 (PPW v.4.0.8) here: http://www.moderncolorworkflow.com/free-resources. This will install ICC profiles in the right folder.

Regards
Giuliana

Giuliana Abbiati

Furthermore: the troubleshooting page for CC2015 ,where you can find the manual solution to fix the ICC profiles problems, is here:
http://www.moderncolorworkflow.com/troubleshooting-ppw-panel-for-cc2015-v-4-0-6

Santamarean Grigore

Hi,

Windows 7 x64
Photoshop CC 2015.1.2
I am trying to install PPW panel via Adobe Extension Manager. File name: PPW4Tools_U120814.zxp
I have a valid payed licence of Photoshop.
When i try to install ppw i get this mesage: “This extension can not be installed, it requires Photoshop version 13 or grater”.
I reinstalled Adobe Extension Manager and i still get this mesage.
What can i do?

Regards
Grigore

Dan Margulis

Grigore,

The method of installation you are using is not compatible with Photoshop CC2015, which does not recognize Adobe Extension Manager. To get the correct installer, please go to the free resources page and download the version marked for CC2015. The installer package contains a video if you have any difficulties figuring out how to install.

Robert

When I attempt to install PPW 4.05
PPW4Tools_U120814.zxp
The Adobe Extension Manager reads:
“This extension can not be installed, it requires Photoshop version 13 or greater.”

I am running Photoshop 2015.1.2 20160113.r.355 x64 on a Macbook Pro OS X Version 10.10.5

Dan Margulis

Robert,

The method of installation you are using is not compatible with Photoshop CC2015, which does not recognize Adobe Extension Manager. To get the correct installer, please go to the free resources page and download the version marked for CC2015. The installer package contains a video if you have any difficulties figuring out how to install.

Bill Meschke

I recently updated photoshop cc 2016 and found that PPW panel will not work will there be an update for this – Thanks

Dan Margulis

Bill, I assume you mean CC2015.5. It requires a new installation. You can find what you need on our free resources page.

Nattanya

Just a question about loading the software (PPW5Tools_U120814.zxp)— into Photoshop CS5.
I have two versions of Photoshop loaded (CS5 and CS6), but I use CS5 the most. How do I install this program into CS5? It installed into CS6, but I would like it in BOTH of the versions. Is this possible? I know I can un-install the program from CS6 if it is limited to be in only ONE Photoshop version, but cannot find any option in the instructions for it to load in CS5.
What to do?
Thanks!
Nattanya

Giuliana Abbiati

Hi Nattanya

There is a download for Photoshop CS5 only here:
http://www.moderncolorworkflow.com/free-resources

You should use AEM that corresponds to your current Photoshop version (CS5 or CS5.5)

Regards
Giuliana

Joseph

Hi-
This is probably a problem you will pass on and say it’s Adobe’s issue (and I suspect it is) but I’m asking because Adobe, so far, is non-responsive, and I suspect you’ve run into it before and know a simple fix.

I’m using OS X 10.8.5, trying to install PPW4Tools_CS5_121414.zxp , AEM version CS5. I do not know if Photoshop is listed in the Products panel.

I am using Photoshop CS5 12.0 64.

I believe I have successfully installed the panel.

The problem: Extension Manager crashes on opening under all circumstances.

Thanks for the help! I just finished reading Modern Photoshop Color Workflow and was all set to try using the panel…

The crash report follows:

Process: Adobe Extension Manager CS5 [461]
Path: /Applications/Adobe Extension Manager CS5/Adobe Extension Manager CS5.app/Contents/MacOS/Adobe Extension Manager CS5
Identifier: com.adobe.ExtensionManager
Version: “5.0.0.298” (5.0.298)
Code Type: X86 (Native)
Parent Process: launchd [173]
User ID: 501

Date/Time: 2016-09-12 14:51:32.427 -0400
OS Version: Mac OS X 10.8.5 (12F2560)
Report Version: 10

Interval Since Last Report: 85627 sec
Crashes Since Last Report: 594909
Per-App Interval Since Last Report: 20 sec
Per-App Crashes Since Last Report: 11
Anonymous UUID: 67A4E129-BDCC-395C-4FA9-370EC4A4395D

Crashed Thread: 11

Exception Type: EXC_BAD_ACCESS (SIGBUS)
Exception Codes: KERN_PROTECTION_FAILURE at 0x0000000000000000
VM Regions Near 0:
–> __PAGEZERO 0000000000000000-0000000000001000 [ 4K] —/— SM=NUL /Applications/Adobe Extension Manager CS5/Adobe Extension Manager CS5.app/Contents/MacOS/Adobe Extension Manager CS5
__TEXT 0000000000001000-00000000001d2000 [ 1860K] r-x/rwx SM=COW /Applications/Adobe Extension Manager CS5/Adobe Extension Manager CS5.app/Contents/MacOS/Adobe Extension Manager CS5

Thread 0:: Dispatch queue: com.apple.main-thread
0 libsystem_kernel.dylib 0x9974d7ce mach_msg_trap + 10
1 libsystem_kernel.dylib 0x9974ccac mach_msg + 68
2 com.apple.CoreFoundation 0x95603f79 __CFRunLoopServiceMachPort + 185
3 com.apple.CoreFoundation 0x9560995f __CFRunLoopRun + 1247
4 com.apple.CoreFoundation 0x9560901a CFRunLoopRunSpecific + 378
5 com.apple.CoreFoundation 0x95608e8b CFRunLoopRunInMode + 123
6 com.apple.HIToolbox 0x951bef5a RunCurrentEventLoopInMode + 242
7 com.apple.HIToolbox 0x951becc9 ReceiveNextEventCommon + 374
8 com.apple.HIToolbox 0x953241ad _AcquireNextEvent + 68
9 com.apple.HIToolbox 0x95312f6a RunApplicationEventLoop + 225
10 com.adobe.ExtensionManager 0x0000622b main + 4417
11 com.adobe.ExtensionManager 0x00002b3a start + 54

Thread 1:
0 libsystem_kernel.dylib 0x997500ee __workq_kernreturn + 10
1 libsystem_c.dylib 0x92a120ac _pthread_workq_return + 45
2 libsystem_c.dylib 0x92a11e79 _pthread_wqthread + 448
3 libsystem_c.dylib 0x929f9daa start_wqthread + 30

Thread 2:: Dispatch queue: com.apple.libdispatch-manager
0 libsystem_kernel.dylib 0x997509ae kevent + 10
1 libdispatch.dylib 0x957bfc71 _dispatch_mgr_invoke + 993
2 libdispatch.dylib 0x957bf7a9 _dispatch_mgr_thread + 53

Thread 3:
0 libsystem_kernel.dylib 0x997500ee __workq_kernreturn + 10
1 libsystem_c.dylib 0x92a120ac _pthread_workq_return + 45
2 libsystem_c.dylib 0x92a11e79 _pthread_wqthread + 448
3 libsystem_c.dylib 0x929f9daa start_wqthread + 30

Thread 4:
0 libsystem_kernel.dylib 0x9974d8e2 mach_wait_until + 10
1 libsystem_c.dylib 0x92aa0c04 nanosleep + 375
2 com.adobe.ExtensionManager 0x00141e0b ScObjects::Thread::sleep(unsigned int) + 143
3 com.adobe.ExtensionManager 0x00141e6b ScObjects::Thread::wait(unsigned int) + 23
4 com.adobe.ExtensionManager 0x00138a34 ScObjects::BridgeTalkThread::run() + 332
5 com.adobe.ExtensionManager 0x00142375 ScObjects::Thread::go(void*) + 315
6 libsystem_c.dylib 0x92a0f5b7 _pthread_start + 344
7 libsystem_c.dylib 0x929f9dce thread_start + 34

Thread 5:
0 libsystem_kernel.dylib 0x9974d7ce mach_msg_trap + 10
1 libsystem_kernel.dylib 0x9974ccac mach_msg + 68
2 com.adobe.adobeswfl 0x0729118f ExternalPlayer_Initialize + 465535
3 libsystem_c.dylib 0x92a0f5b7 _pthread_start + 344
4 libsystem_c.dylib 0x929f9dce thread_start + 34

Thread 6:
0 libsystem_kernel.dylib 0x9974f8e2 __psynch_cvwait + 10
1 libsystem_c.dylib 0x92a142e9 _pthread_cond_wait + 938
2 libsystem_c.dylib 0x92aa1ae4 pthread_cond_wait + 48
3 com.adobe.adobeswfl 0x0723ef54 ExternalPlayer_Initialize + 129092
4 com.adobe.adobeswfl 0x0700f34a 0x7000000 + 62282
5 com.adobe.adobeswfl 0x0723ece7 ExternalPlayer_Initialize + 128471
6 com.adobe.adobeswfl 0x0723ed3f ExternalPlayer_Initialize + 128559
7 libsystem_c.dylib 0x92a0f5b7 _pthread_start + 344
8 libsystem_c.dylib 0x929f9dce thread_start + 34

Thread 7:
0 libsystem_kernel.dylib 0x9974f8e2 __psynch_cvwait + 10
1 libsystem_c.dylib 0x92a142e9 _pthread_cond_wait + 938
2 libsystem_c.dylib 0x92aa1ae4 pthread_cond_wait + 48
3 com.adobe.adobeswfl 0x0723ef54 ExternalPlayer_Initialize + 129092
4 com.adobe.adobeswfl 0x0700f34a 0x7000000 + 62282
5 com.adobe.adobeswfl 0x0723ece7 ExternalPlayer_Initialize + 128471
6 com.adobe.adobeswfl 0x0723ed3f ExternalPlayer_Initialize + 128559
7 libsystem_c.dylib 0x92a0f5b7 _pthread_start + 344
8 libsystem_c.dylib 0x929f9dce thread_start + 34

Thread 8:
0 libsystem_kernel.dylib 0x9974f8e2 __psynch_cvwait + 10
1 libsystem_c.dylib 0x92a142e9 _pthread_cond_wait + 938
2 libsystem_c.dylib 0x92aa1ae4 pthread_cond_wait + 48
3 com.adobe.adobeswfl 0x0723ef54 ExternalPlayer_Initialize + 129092
4 com.adobe.adobeswfl 0x0700f34a 0x7000000 + 62282
5 com.adobe.adobeswfl 0x0723ece7 ExternalPlayer_Initialize + 128471
6 com.adobe.adobeswfl 0x0723ed3f ExternalPlayer_Initialize + 128559
7 libsystem_c.dylib 0x92a0f5b7 _pthread_start + 344
8 libsystem_c.dylib 0x929f9dce thread_start + 34

Thread 9:
0 libsystem_kernel.dylib 0x9974f8e2 __psynch_cvwait + 10
1 libsystem_c.dylib 0x92a142e9 _pthread_cond_wait + 938
2 libsystem_c.dylib 0x92aa1ae4 pthread_cond_wait + 48
3 com.adobe.adobeswfl 0x0723ef54 ExternalPlayer_Initialize + 129092
4 com.adobe.adobeswfl 0x0700f34a 0x7000000 + 62282
5 com.adobe.adobeswfl 0x0723ece7 ExternalPlayer_Initialize + 128471
6 com.adobe.adobeswfl 0x0723ed3f ExternalPlayer_Initialize + 128559
7 libsystem_c.dylib 0x92a0f5b7 _pthread_start + 344
8 libsystem_c.dylib 0x929f9dce thread_start + 34

Thread 10:
0 libsystem_kernel.dylib 0x997500ee __workq_kernreturn + 10
1 libsystem_c.dylib 0x92a120ac _pthread_workq_return + 45
2 libsystem_c.dylib 0x92a11e79 _pthread_wqthread + 448
3 libsystem_c.dylib 0x929f9daa start_wqthread + 30

Thread 11 Crashed:
0 com.apple.CoreFoundation 0x955ee6fe CFURLCreateStringWithFileSystemPath + 206
1 com.apple.CoreFoundation 0x955ee605 CFURLCopyFileSystemPath + 53
2 com.adobe.ExtensionManager 0x000ce14d CMemoryMappedFile::CMemoryMappedFile(FSRef const&, bool) + 97
3 com.adobe.ExtensionManager 0x000ce592 CMacFileBuffer::CMacFileBuffer(FSRef const&, HFSUniStr255 const&, bool, bool) + 192
4 com.adobe.ExtensionManager 0x000ab455 CFile::Open(wchar_t const*, unsigned int, bool) + 411
5 com.adobe.ExtensionManager 0x00118efc CMacrPluginConfigFile::load(CString const&) + 196
6 com.adobe.ExtensionManager 0x00018ac8 CMacrExtensionManager::updatePluginFile(CMacrExtension const*, CMacrProduct const*, CMacrExtensionPaths const&, bool) + 126
7 com.adobe.ExtensionManager 0x00027bff CMacrExtensionManager::migrateFiles(CString const&, CMacrPath const&, CMacrPath const&, CMacrPath const&, CMacrPath const&, CMacrProduct const*, int) + 7219
8 com.adobe.ExtensionManager 0x00028202 CMacrExtensionManager::migrateExtensionFromExtensionFile(CString const&, CString const&, CString const&, CMacrProduct const*) + 1052
9 com.adobe.ExtensionManager 0x00028656 CMacrExtensionManager::migrateExtensionsFromProductPreferredFolder(CMacrProduct const*) + 574
10 com.adobe.ExtensionManager 0x00028b17 CMacrExtensionManager::migrateExtensionsFromProductsPreferredFolders() + 163
11 com.adobe.ExtensionManager 0x00114d01 MigratePreferredExtensionCommand::execute() + 19
12 com.adobe.ExtensionManager 0x000d9e30 CommandExecutor_Impl::run() + 144
13 com.adobe.ExtensionManager 0x000d9e4b CommandExecutor_Impl::runHelper(void*) + 17
14 libsystem_c.dylib 0x92a0f5b7 _pthread_start + 344
15 libsystem_c.dylib 0x929f9dce thread_start + 34

Thread 11 crashed with X86 Thread State (32-bit):
eax: 0x00000000 ebx: 0x955ee641 ecx: 0x00000000 edx: 0x00000000
edi: 0x00000000 esi: 0xac6768f0 ebp: 0xb05ac818 esp: 0xb05aafa0
ss: 0x00000023 efl: 0x00010246 eip: 0x955ee6fe cs: 0x0000001b
ds: 0x00000023 es: 0x00000023 fs: 0x00000023 gs: 0x0000000f
cr2: 0x00000000
Logical CPU: 4

Binary Images:
0x1000 – 0x1d1ff3 +com.adobe.ExtensionManager (“5.0.0.298″ – 5.0.298) /Applications/Adobe Extension Manager CS5/Adobe Extension Manager CS5.app/Contents/MacOS/Adobe Extension Manager CS5
0x2fd000 – 0x300fe7 +libwchar.dylib (1) /Applications/Adobe Extension Manager CS5/Adobe Extension Manager CS5.app/Contents/Frameworks/libwchar.dylib
0x304000 – 0x4fefef +AdobeOwl (1) /Applications/Adobe Extension Manager CS5/Adobe Extension Manager CS5.app/Contents/Frameworks/AdobeOwl.framework/Versions/A/AdobeOwl
0x579000 – 0xa77fc3 +AdobeOwlCanvas (1) /Applications/Adobe Extension Manager CS5/Adobe Extension Manager CS5.app/Contents/Frameworks/AdobeOwlCanvas.framework/Versions/A/AdobeOwlCanvas
0xbc0000 – 0xc07fc7 +com.adobe.adobe_caps (adobe_caps 0.0.120.0 – 0.0.120.0) /Applications/Adobe Extension Manager CS5/Adobe Extension Manager CS5.app/Contents/Frameworks/adobe_caps.framework/Versions/a/adobe_caps
0xc14000 – 0xc18ffc +com.adobe.AdobeCrashReporter (3.0 – 3.0.20100302) /Applications/Adobe Extension Manager CS5/Adobe Extension Manager CS5.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/AdobeCrashReporter
0xc1f000 – 0xc5bff7 com.apple.vmutils (4.2.1 – 108) /System/Library/PrivateFrameworks/vmutils.framework/Versions/A/vmutils
0xf40000 – 0xf87fc7 +com.adobe.adobe_caps (adobe_caps 0.0.120.0 – 0.0.120.0) /Applications/Adobe Extension Manager CS5/Adobe Extension Manager CS5.app/Contents/Frameworks/adobe_caps.framework/adobe_caps
0xfbb000 – 0xfc8ff3 com.apple.Librarian (1.1 – 1) /System/Library/PrivateFrameworks/Librarian.framework/Versions/A/Librarian
0x4f00000 – 0x4fabfff libcrypto.0.9.7.dylib (106) /usr/lib/libcrypto.0.9.7.dylib
0x4ff7000 – 0x4ff8ffd com.apple.textencoding.unicode (2.5 – 2.5) /System/Library/TextEncodings/Unicode Encodings.bundle/Contents/MacOS/Unicode Encodings
0x63e9000 – 0x63f7fff libSimplifiedChineseConverter.dylib (61) /System/Library/CoreServices/Encodings/libSimplifiedChineseConverter.dylib
0x7000000 – 0x7803fe2 +com.adobe.adobeswfl (1.0.7) /Applications/Adobe Extension Manager CS5/Adobe Extension Manager CS5.app/Contents/Frameworks/AdobeOwl.framework/Resources/AdobeSWFL.bundle/Contents/MacOS/AdobeSWFL
0x8a97000 – 0x8aa9ffd libTraditionalChineseConverter.dylib (61) /System/Library/CoreServices/Encodings/libTraditionalChineseConverter.dylib
0x117d8000 – 0x11bcafff +WebKit.dylib (1.0.7) /Applications/Adobe Extension Manager CS5/Adobe Extension Manager CS5.app/Contents/Frameworks/AdobeOwl.framework/Resources/WebKit.dylib
0x11ef5000 – 0x11fb3ff3 ColorSyncDeprecated.dylib (400) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ColorSync.framework/Versions/A/Resources/ColorSyncDeprecated.dylib
0x8fe72000 – 0x8fea4e57 dyld (210.2.3) /usr/lib/dyld
0x900de000 – 0x90120ffb com.apple.RemoteViewServices (2.0 – 80.6) /System/Library/PrivateFrameworks/RemoteViewServices.framework/Versions/A/RemoteViewServices
0x90121000 – 0x903eeff3 com.apple.security (7.0 – 55719.16.12) /System/Library/Frameworks/Security.framework/Versions/A/Security
0x904df000 – 0x90547ff7 com.apple.framework.IOKit (2.0.1 – 755.42.2) /System/Library/Frameworks/IOKit.framework/Versions/A/IOKit
0x90574000 – 0x90575ffd libunc.dylib (25) /usr/lib/system/libunc.dylib
0x90576000 – 0x90576fff com.apple.Accelerate.vecLib (3.8 – vecLib 3.8) /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.framework/Versions/A/vecLib
0x90577000 – 0x905bbff7 libGLU.dylib (8.10.1) /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGLU.dylib
0x905bc000 – 0x90641ff7 com.apple.SearchKit (1.4.0 – 1.4.0) /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/SearchKit.framework/Versions/A/SearchKit
0x90642000 – 0x906bcff7 com.apple.securityfoundation (6.0 – 55115.4) /System/Library/Frameworks/SecurityFoundation.framework/Versions/A/SecurityFoundation
0x906bd000 – 0x907b5ff9 libsqlite3.dylib (138.1) /usr/lib/libsqlite3.dylib
0x907b6000 – 0x90b6effa libLAPACK.dylib (1073.4) /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.framework/Versions/A/libLAPACK.dylib
0x90b6f000 – 0x90b91fff libc++abi.dylib (26) /usr/lib/libc++abi.dylib
0x90b92000 – 0x90bc7ff7 libTrueTypeScaler.dylib (84.11) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ATS.framework/Versions/A/Resources/libTrueTypeScaler.dylib
0x90bc8000 – 0x90c5affb libvMisc.dylib (380.10) /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.framework/Versions/A/libvMisc.dylib
0x90cf8000 – 0x90cf9fff libDiagnosticMessagesClient.dylib (8) /usr/lib/libDiagnosticMessagesClient.dylib
0x910f7000 – 0x91124ffe libsystem_m.dylib (3022.6) /usr/lib/system/libsystem_m.dylib
0x91125000 – 0x911f9ff3 com.apple.backup.framework (1.4.3 – 1.4.3) /System/Library/PrivateFrameworks/Backup.framework/Versions/A/Backup
0x911fa000 – 0x91208fff com.apple.opengl (1.8.10 – 1.8.10) /System/Library/Frameworks/OpenGL.framework/Versions/A/OpenGL
0x91209000 – 0x91213ffe com.apple.bsd.ServiceManagement (2.0 – 2.0) /System/Library/Frameworks/ServiceManagement.framework/Versions/A/ServiceManagement
0x91214000 – 0x91216ffb libRadiance.dylib (854) /System/Library/Frameworks/ImageIO.framework/Versions/A/Resources/libRadiance.dylib
0x91217000 – 0x9125cff7 com.apple.NavigationServices (3.7 – 200) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/NavigationServices.framework/Versions/A/NavigationServices
0x9125d000 – 0x91261fff com.apple.OpenDirectory (10.8 – 151.10) /System/Library/Frameworks/OpenDirectory.framework/Versions/A/OpenDirectory
0x91262000 – 0x91262ffd libOpenScriptingUtil.dylib (148.3) /usr/lib/libOpenScriptingUtil.dylib
0x912ba000 – 0x912c9fff libGL.dylib (8.10.1) /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGL.dylib
0x91643000 – 0x916eefff com.apple.LaunchServices (539.14 – 539.14) /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/LaunchServices.framework/Versions/A/LaunchServices
0x916ef000 – 0x9171cffb com.apple.CoreServicesInternal (154.4 – 154.4) /System/Library/PrivateFrameworks/CoreServicesInternal.framework/Versions/A/CoreServicesInternal
0x9171d000 – 0x91721ff7 libmacho.dylib (829) /usr/lib/system/libmacho.dylib
0x91722000 – 0x91758ffb com.apple.DebugSymbols (98 – 98) /System/Library/PrivateFrameworks/DebugSymbols.framework/Versions/A/DebugSymbols
0x919d2000 – 0x91b8effd libicucore.A.dylib (491.11.3) /usr/lib/libicucore.A.dylib
0x91b8f000 – 0x91bc0fff com.apple.DictionaryServices (1.2 – 184.4) /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/DictionaryServices.framework/Versions/A/DictionaryServices
0x91bd2000 – 0x91be0fff libxar.1.dylib (105) /usr/lib/libxar.1.dylib
0x91c48000 – 0x91c8aff7 libcups.2.dylib (327.9) /usr/lib/libcups.2.dylib
0x91c8b000 – 0x91c99ff3 libsystem_network.dylib (77.10) /usr/lib/system/libsystem_network.dylib
0x91c9a000 – 0x91cfeff3 libstdc++.6.dylib (56) /usr/lib/libstdc++.6.dylib
0x91cff000 – 0x91d03fff com.apple.IOSurface (86.0.5 – 86.0.5) /System/Library/Frameworks/IOSurface.framework/Versions/A/IOSurface
0x91e38000 – 0x91e38fff libSystem.B.dylib (169.3) /usr/lib/libSystem.B.dylib
0x91e39000 – 0x91ed0ff7 com.apple.ink.framework (10.8.2 – 150) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/Ink.framework/Versions/A/Ink
0x91ed4000 – 0x91f36fff libc++.1.dylib (65.1) /usr/lib/libc++.1.dylib
0x91f37000 – 0x92090ffb com.apple.audio.toolbox.AudioToolbox (1.9.2 – 1.9.2) /System/Library/Frameworks/AudioToolbox.framework/Versions/A/AudioToolbox
0x92091000 – 0x92100ffb com.apple.Heimdal (3.0 – 2.0) /System/Library/PrivateFrameworks/Heimdal.framework/Versions/A/Heimdal
0x92101000 – 0x92121ffd com.apple.ChunkingLibrary (2.0 – 133.3) /System/Library/PrivateFrameworks/ChunkingLibrary.framework/Versions/A/ChunkingLibrary
0x92122000 – 0x921d6fff com.apple.coreui (2.0 – 181.1) /System/Library/PrivateFrameworks/CoreUI.framework/Versions/A/CoreUI
0x921d7000 – 0x921deffb libunwind.dylib (35.1) /usr/lib/system/libunwind.dylib
0x921df000 – 0x92203fff com.apple.PerformanceAnalysis (1.16 – 16) /System/Library/PrivateFrameworks/PerformanceAnalysis.framework/Versions/A/PerformanceAnalysis
0x92338000 – 0x9233afff libdyld.dylib (210.2.3) /usr/lib/system/libdyld.dylib
0x9233b000 – 0x92640ff7 com.apple.CoreServices.CarbonCore (1037.6 – 1037.6) /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/CarbonCore.framework/Versions/A/CarbonCore
0x92641000 – 0x92643fff com.apple.securityhi (4.0 – 55002) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/SecurityHI.framework/Versions/A/SecurityHI
0x92644000 – 0x92648ffc libGIF.dylib (854) /System/Library/Frameworks/ImageIO.framework/Versions/A/Resources/libGIF.dylib
0x9264b000 – 0x92862fff com.apple.CoreData (106.1 – 407.7) /System/Library/Frameworks/CoreData.framework/Versions/A/CoreData
0x9288f000 – 0x928acff7 libresolv.9.dylib (51) /usr/lib/libresolv.9.dylib
0x928ad000 – 0x928b9ffa com.apple.CrashReporterSupport (10.8.3 – 418) /System/Library/PrivateFrameworks/CrashReporterSupport.framework/Versions/A/CrashReporterSupport
0x92906000 – 0x92952fff libcorecrypto.dylib (106.2) /usr/lib/system/libcorecrypto.dylib
0x9297d000 – 0x92984fff libsystem_dnssd.dylib (379.38.1) /usr/lib/system/libsystem_dnssd.dylib
0x92985000 – 0x929f8ff7 com.apple.ApplicationServices.ATS (341.2 – 341.5) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ATS.framework/Versions/A/ATS
0x929f9000 – 0x92ab6ffb libsystem_c.dylib (825.40.1) /usr/lib/system/libsystem_c.dylib
0x93253000 – 0x93269fff com.apple.CFOpenDirectory (10.8 – 151.10) /System/Library/Frameworks/OpenDirectory.framework/Versions/A/Frameworks/CFOpenDirectory.framework/Versions/A/CFOpenDirectory
0x9326a000 – 0x932b8ff3 com.apple.SystemConfiguration (1.12.2 – 1.12.2) /System/Library/Frameworks/SystemConfiguration.framework/Versions/A/SystemConfiguration
0x932b9000 – 0x932c0ffe com.apple.agl (3.2.1 – AGL-3.2.1) /System/Library/Frameworks/AGL.framework/Versions/A/AGL
0x932c1000 – 0x9331bffb libTIFF.dylib (854) /System/Library/Frameworks/ImageIO.framework/Versions/A/Resources/libTIFF.dylib
0x93326000 – 0x93387ff7 com.apple.audio.CoreAudio (4.1.2 – 4.1.2) /System/Library/Frameworks/CoreAudio.framework/Versions/A/CoreAudio
0x93388000 – 0x93388fff libkeymgr.dylib (25) /usr/lib/system/libkeymgr.dylib
0x93389000 – 0x9338cffc libpam.2.dylib (20) /usr/lib/libpam.2.dylib
0x9338d000 – 0x93394fff liblaunch.dylib (442.26.2) /usr/lib/system/liblaunch.dylib
0x93395000 – 0x933b9fff libJPEG.dylib (854) /System/Library/Frameworks/ImageIO.framework/Versions/A/Resources/libJPEG.dylib
0x933ba000 – 0x933e6ff7 libsystem_info.dylib (406.18) /usr/lib/system/libsystem_info.dylib
0x933e7000 – 0x934e5ff7 libFontParser.dylib (84.11) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ATS.framework/Versions/A/Resources/libFontParser.dylib
0x934e6000 – 0x934ecfff com.apple.print.framework.Print (8.0 – 258) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/Print.framework/Versions/A/Print
0x934fd000 – 0x9381dff3 com.apple.Foundation (6.8 – 945.19) /System/Library/Frameworks/Foundation.framework/Versions/C/Foundation
0x93913000 – 0x9391aff3 com.apple.NetFS (5.0 – 4.0) /System/Library/Frameworks/NetFS.framework/Versions/A/NetFS
0x9391b000 – 0x93921fff libGFXShared.dylib (8.10.1) /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGFXShared.dylib
0x93924000 – 0x9398bfe7 libvDSP.dylib (380.10) /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.framework/Versions/A/libvDSP.dylib
0x9398c000 – 0x93a7dffc libiconv.2.dylib (34) /usr/lib/libiconv.2.dylib
0x942fc000 – 0x943baff3 com.apple.ColorSync (4.8.0 – 4.8.0) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ColorSync.framework/Versions/A/ColorSync
0x943bb000 – 0x943bdffd libCVMSPluginSupport.dylib (8.10.1) /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libCVMSPluginSupport.dylib
0x943be000 – 0x943befff libsystem_blocks.dylib (59) /usr/lib/system/libsystem_blocks.dylib
0x943bf000 – 0x943bffff com.apple.vecLib (3.8 – vecLib 3.8) /System/Library/Frameworks/vecLib.framework/Versions/A/vecLib
0x943c0000 – 0x943ceff7 libz.1.dylib (43) /usr/lib/libz.1.dylib
0x943cf000 – 0x943d2ff7 libcompiler_rt.dylib (30) /usr/lib/system/libcompiler_rt.dylib
0x943d3000 – 0x9442efff com.apple.htmlrendering (77 – 1.1.4) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/HTMLRendering.framework/Versions/A/HTMLRendering
0x9442f000 – 0x946d2ff3 com.apple.CoreImage (8.4.0 – 1.0.1) /System/Library/Frameworks/QuartzCore.framework/Versions/A/Frameworks/CoreImage.framework/Versions/A/CoreImage
0x94813000 – 0x94828fff com.apple.speech.synthesis.framework (4.1.12 – 4.1.12) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/SpeechSynthesis.framework/Versions/A/SpeechSynthesis
0x94884000 – 0x9488dffd com.apple.audio.SoundManager (4.0 – 4.0) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/CarbonSound.framework/Versions/A/CarbonSound
0x9488e000 – 0x9488efff com.apple.Cocoa (6.7 – 19) /System/Library/Frameworks/Cocoa.framework/Versions/A/Cocoa
0x9488f000 – 0x948a1fff libbsm.0.dylib (32) /usr/lib/libbsm.0.dylib
0x948a2000 – 0x948aafff libcopyfile.dylib (89.0.70) /usr/lib/system/libcopyfile.dylib
0x948ab000 – 0x948abfff com.apple.Accelerate (1.8 – Accelerate 1.8) /System/Library/Frameworks/Accelerate.framework/Versions/A/Accelerate
0x94b5b000 – 0x94b9aff7 com.apple.bom (12.0 – 192) /System/Library/PrivateFrameworks/Bom.framework/Versions/A/Bom
0x94b9b000 – 0x94ba5fff libCSync.A.dylib (340.4) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/CoreGraphics.framework/Versions/A/Resources/libCSync.A.dylib
0x94ba6000 – 0x94bbbfff com.apple.ImageCapture (8.0 – 8.0) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/ImageCapture.framework/Versions/A/ImageCapture
0x94bbc000 – 0x94bc0fff com.apple.CommonPanels (1.2.5 – 94) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/CommonPanels.framework/Versions/A/CommonPanels
0x950df000 – 0x950e9fff com.apple.speech.recognition.framework (4.1.5 – 4.1.5) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/SpeechRecognition.framework/Versions/A/SpeechRecognition
0x950ea000 – 0x95166ffb libType1Scaler.dylib (101.3) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ATS.framework/Versions/A/Resources/libType1Scaler.dylib
0x95167000 – 0x9554afff com.apple.HIToolbox (2.0 – 626.1) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/HIToolbox.framework/Versions/A/HIToolbox
0x9554b000 – 0x95568fff libxpc.dylib (140.43) /usr/lib/system/libxpc.dylib
0x95569000 – 0x955cdff7 com.apple.datadetectorscore (4.1 – 269.3) /System/Library/PrivateFrameworks/DataDetectorsCore.framework/Versions/A/DataDetectorsCore
0x955ce000 – 0x955d1fff com.apple.help (1.3.2 – 42) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/Help.framework/Versions/A/Help
0x955d2000 – 0x957baffb com.apple.CoreFoundation (6.8 – 744.19) /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation
0x957bb000 – 0x957cdff7 libdispatch.dylib (228.23) /usr/lib/system/libdispatch.dylib
0x957d2000 – 0x957f7ffb com.apple.framework.familycontrols (4.1 – 410) /System/Library/PrivateFrameworks/FamilyControls.framework/Versions/A/FamilyControls
0x959a7000 – 0x95a01fff com.apple.Symbolication (1.3 – 93) /System/Library/PrivateFrameworks/Symbolication.framework/Versions/A/Symbolication
0x95a02000 – 0x95a02ffd com.apple.audio.units.AudioUnit (1.9.2 – 1.9.2) /System/Library/Frameworks/AudioUnit.framework/Versions/A/AudioUnit
0x95a50000 – 0x95a5cffe libkxld.dylib (2050.48.19) /usr/lib/system/libkxld.dylib
0x95a5d000 – 0x95a66ffa com.apple.CommonAuth (3.0 – 2.0) /System/Library/PrivateFrameworks/CommonAuth.framework/Versions/A/CommonAuth
0x95a67000 – 0x95a84fff libCRFSuite.dylib (33) /usr/lib/libCRFSuite.dylib
0x95a85000 – 0x95a8efff com.apple.CommerceCore (1.0 – 26.3) /System/Library/PrivateFrameworks/CommerceKit.framework/Versions/A/Frameworks/CommerceCore.framework/Versions/A/CommerceCore
0x95a8f000 – 0x95a90fff libremovefile.dylib (23.2) /usr/lib/system/libremovefile.dylib
0x95a91000 – 0x95af7fff com.apple.print.framework.PrintCore (8.3 – 387.2) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/PrintCore.framework/Versions/A/PrintCore
0x95af8000 – 0x95c33ff7 libBLAS.dylib (1073.4) /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.framework/Versions/A/libBLAS.dylib
0x95c34000 – 0x95c35fff libquarantine.dylib (52.1) /usr/lib/system/libquarantine.dylib
0x95c36000 – 0x95c4dfff com.apple.GenerationalStorage (1.1 – 132.3) /System/Library/PrivateFrameworks/GenerationalStorage.framework/Versions/A/GenerationalStorage
0x95c4e000 – 0x95c90fff libauto.dylib (185.4) /usr/lib/libauto.dylib
0x95c98000 – 0x95cb6ff3 com.apple.openscripting (1.3.6 – 148.3) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/OpenScripting.framework/Versions/A/OpenScripting
0x95cb7000 – 0x95cbaff9 libCGXType.A.dylib (340.4) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/CoreGraphics.framework/Versions/A/Resources/libCGXType.A.dylib
0x95d15000 – 0x95d1ffff libsystem_notify.dylib (98.6) /usr/lib/system/libsystem_notify.dylib
0x95d20000 – 0x95d20fff com.apple.ApplicationServices (45 – 45) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/ApplicationServices
0x95d69000 – 0x95db1ff5 com.apple.opencl (2.2.19 – 2.2.19) /System/Library/Frameworks/OpenCL.framework/Versions/A/OpenCL
0x95e44000 – 0x95e47ffc libCoreVMClient.dylib (32.5) /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libCoreVMClient.dylib
0x95e48000 – 0x960c4ff7 com.apple.QuickTime (7.7.1 – 2599.54) /System/Library/Frameworks/QuickTime.framework/Versions/A/QuickTime
0x96163000 – 0x9618cfff libxslt.1.dylib (11.3) /usr/lib/libxslt.1.dylib
0x966e1000 – 0x96710ff7 com.apple.securityinterface (6.0 – 55024.4) /System/Library/Frameworks/SecurityInterface.framework/Versions/A/SecurityInterface
0x96711000 – 0x9671afff com.apple.DiskArbitration (2.5.2 – 2.5.2) /System/Library/Frameworks/DiskArbitration.framework/Versions/A/DiskArbitration
0x9671b000 – 0x96769ffb libFontRegistry.dylib (100.1) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ATS.framework/Versions/A/Resources/libFontRegistry.dylib
0x9677c000 – 0x9677dfff libdnsinfo.dylib (453.19) /usr/lib/system/libdnsinfo.dylib
0x9677e000 – 0x9678bff7 com.apple.AppleFSCompression (49 – 1.0) /System/Library/PrivateFrameworks/AppleFSCompression.framework/Versions/A/AppleFSCompression
0x9678c000 – 0x97348ff3 com.apple.AppKit (6.8 – 1187.40) /System/Library/Frameworks/AppKit.framework/Versions/C/AppKit
0x980bb000 – 0x980bcffd com.apple.TrustEvaluationAgent (2.0 – 23) /System/Library/PrivateFrameworks/TrustEvaluationAgent.framework/Versions/A/TrustEvaluationAgent
0x980c3000 – 0x980c6ff7 com.apple.TCC (1.0 – 1) /System/Library/PrivateFrameworks/TCC.framework/Versions/A/TCC
0x980c7000 – 0x980ecff7 com.apple.CoreVideo (1.8 – 99.4) /System/Library/Frameworks/CoreVideo.framework/Versions/A/CoreVideo
0x980ed000 – 0x98116ff7 libRIP.A.dylib (340.4) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/CoreGraphics.framework/Versions/A/Resources/libRIP.A.dylib
0x98117000 – 0x98118fff liblangid.dylib (116) /usr/lib/liblangid.dylib
0x98119000 – 0x98202ff7 libxml2.2.dylib (22.3) /usr/lib/libxml2.2.dylib
0x9820e000 – 0x982a9ff7 com.apple.CoreSymbolication (3.0 – 117.3) /System/Library/PrivateFrameworks/CoreSymbolication.framework/Versions/A/CoreSymbolication
0x982aa000 – 0x9834aff7 com.apple.QD (3.42.1 – 285.1) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/QD.framework/Versions/A/QD
0x9834b000 – 0x98458057 libobjc.A.dylib (532.2) /usr/lib/libobjc.A.dylib
0x9848a000 – 0x988d3fff com.apple.CoreGraphics (1.600.0 – 340.4) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/CoreGraphics.framework/Versions/A/CoreGraphics
0x988d4000 – 0x988d8ffe libcache.dylib (57) /usr/lib/system/libcache.dylib
0x98c66000 – 0x98c72ff7 com.apple.NetAuth (4.0 – 4.0) /System/Library/PrivateFrameworks/NetAuth.framework/Versions/A/NetAuth
0x98f28000 – 0x98fd7ff7 com.apple.CoreText (275.18 – 275.18) /System/Library/Frameworks/CoreText.framework/Versions/A/CoreText
0x99023000 – 0x991acff7 com.apple.vImage (6.0 – 6.0) /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vImage.framework/Versions/A/vImage
0x991ad000 – 0x991c0ff9 com.apple.MultitouchSupport.framework (237.4 – 237.4) /System/Library/PrivateFrameworks/MultitouchSupport.framework/Versions/A/MultitouchSupport
0x99310000 – 0x9972dfff FaceCoreLight (2.4.1) /System/Library/PrivateFrameworks/FaceCoreLight.framework/Versions/A/FaceCoreLight
0x9972e000 – 0x9973aff8 libbz2.1.0.dylib (29) /usr/lib/libbz2.1.0.dylib
0x9973b000 – 0x99755ffc libsystem_kernel.dylib (2050.48.19) /usr/lib/system/libsystem_kernel.dylib
0x997f8000 – 0x99808ff2 com.apple.LangAnalysis (1.7.0 – 1.7.0) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/LangAnalysis.framework/Versions/A/LangAnalysis
0x99809000 – 0x99844fef libGLImage.dylib (8.10.1) /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGLImage.dylib
0x99845000 – 0x99993ff3 com.apple.CFNetwork (596.6.4 – 596.6.4) /System/Library/Frameworks/CFNetwork.framework/Versions/A/CFNetwork
0x99994000 – 0x99a9fff7 libJP2.dylib (854) /System/Library/Frameworks/ImageIO.framework/Versions/A/Resources/libJP2.dylib
0x99ad1000 – 0x99aedfff libPng.dylib (854) /System/Library/Frameworks/ImageIO.framework/Versions/A/Resources/libPng.dylib
0x99aee000 – 0x99aeefff com.apple.Carbon (154 – 155) /System/Library/Frameworks/Carbon.framework/Versions/A/Carbon
0x99aef000 – 0x99c0bffb com.apple.desktopservices (1.7.4 – 1.7.4) /System/Library/PrivateFrameworks/DesktopServicesPriv.framework/Versions/A/DesktopServicesPriv
0x99cae000 – 0x99d09ff3 com.apple.AE (645.6 – 645.7) /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/AE.framework/Versions/A/AE
0x99d0a000 – 0x99d61ff7 com.apple.ScalableUserInterface (1.0 – 1) /System/Library/Frameworks/QuartzCore.framework/Versions/A/Frameworks/ScalableUserInterface.framework/Versions/A/ScalableUserInterface
0x99d62000 – 0x99edaff5 com.apple.QuartzCore (1.8 – 304.5) /System/Library/Frameworks/QuartzCore.framework/Versions/A/QuartzCore
0x99edb000 – 0x99f57ff3 com.apple.Metadata (10.7.0 – 707.13) /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/Metadata.framework/Versions/A/Metadata
0x99f66000 – 0x99f67fff libsystem_sandbox.dylib (220.4) /usr/lib/system/libsystem_sandbox.dylib
0x99f68000 – 0x99f87ff3 com.apple.Ubiquity (1.2 – 243.15) /System/Library/PrivateFrameworks/Ubiquity.framework/Versions/A/Ubiquity
0x99f88000 – 0x9a020fff com.apple.CoreServices.OSServices (557.6 – 557.6) /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/OSServices.framework/Versions/A/OSServices
0x9a021000 – 0x9a02cfff libcommonCrypto.dylib (60027) /usr/lib/system/libcommonCrypto.dylib
0x9a02d000 – 0x9a046fff com.apple.Kerberos (2.0 – 1) /System/Library/Frameworks/Kerberos.framework/Versions/A/Kerberos
0x9a047000 – 0x9a154ff3 com.apple.ImageIO.framework (3.2.2 – 854) /System/Library/Frameworks/ImageIO.framework/Versions/A/ImageIO
0x9a15c000 – 0x9a1b3ff3 com.apple.HIServices (1.20 – 417) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/HIServices.framework/Versions/A/HIServices
0x9a1b4000 – 0x9a1b4fff com.apple.CoreServices (57 – 57) /System/Library/Frameworks/CoreServices.framework/Versions/A/CoreServices
0x9a1b7000 – 0x9a1eaff3 com.apple.GSS (3.0 – 2.0) /System/Library/Frameworks/GSS.framework/Versions/A/GSS
0xb0000000 – 0xb000fff8 +com.adobe.ahclientframework (1.5.0.30 – 1.5.0.30) /Applications/Adobe Extension Manager CS5/Adobe Extension Manager CS5.app/Contents/Frameworks/ahclient.framework/Versions/A/ahclient
0xba900000 – 0xba91cffd libJapaneseConverter.dylib (61) /System/Library/CoreServices/Encodings/libJapaneseConverter.dylib
0xbab00000 – 0xbab21ffc libKoreanConverter.dylib (61) /System/Library/CoreServices/Encodings/libKoreanConverter.dylib

External Modification Summary:
Calls made by other processes targeting this process:
task_for_pid: 2
thread_create: 0
thread_set_state: 0
Calls made by this process:
task_for_pid: 0
thread_create: 0
thread_set_state: 0
Calls made by all processes on this machine:
task_for_pid: 332
thread_create: 0
thread_set_state: 0

VM Region Summary:
ReadOnly portion of Libraries: Total=143.0M resident=65.1M(46%) swapped_out_or_unallocated=77.9M(54%)
Writable regions: Total=177.7M written=27.2M(15%) resident=32.8M(18%) swapped_out=0K(0%) unallocated=144.9M(82%)

REGION TYPE VIRTUAL
=========== =======
ATS (font support) 33.0M
CG backing stores 3232K
CG shared images 1216K
CoreServices 3448K
MALLOC 88.4M
MALLOC guard page 48K
Memory tag=240 4K
Memory tag=242 12K
Memory tag=249 156K
Memory tag=35 6896K
Stack 69.6M
VM_ALLOCATE 116.0M
__DATA 9848K
__DATA/__OBJC 68K
__IMAGE 528K
__IMPORT 72K
__LINKEDIT 32.7M
__OBJC 2112K
__PAGEZERO 4K
__TEXT 110.3M
__UNICODE 544K
mapped file 118.8M
shared memory 308K
=========== =======
TOTAL 596.6M

Model: MacBookPro8,3, BootROM MBP81.0047.B2A, 4 processors, Intel Core i7, 2.4 GHz, 8 GB, SMC 1.70f6
Graphics: Intel HD Graphics 3000, Intel HD Graphics 3000, Built-In, 512 MB
Graphics: AMD Radeon HD 6770M, AMD Radeon HD 6770M, PCIe, 1024 MB
Memory Module: BANK 0/DIMM0, 4 GB, DDR3, 1333 MHz, 0x80CE, 0x4D34373142353237334448302D4348392020
Memory Module: BANK 1/DIMM0, 4 GB, DDR3, 1333 MHz, 0x80CE, 0x4D34373142353237334448302D4348392020
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xD6), Broadcom BCM43xx 1.0 (5.106.98.100.17)
Bluetooth: Version 6.1.7f5 15859, 3 service, 13 devices, 3 incoming serial ports
Network Service: Wi-Fi, AirPort, en1
PCI Card: pci1b21,625, sppci_ahci, Thunderbolt@11,0,0
PCI Card: pci1b21,1142, Thunderbolt@12,0,0
Serial ATA Device: APPLE SSD TS512C, 500.28 GB
Serial ATA Device: MATSHITADVD-R UJ-8A8
Serial ATA Device: WD MyBookPro 0110, 8 TB
Serial ATA Device: WD SES Device
USB Device: FaceTime HD Camera (Built-in), apple_vendor_id, 0x8509, 0xfa200000 / 3
USB Device: hub_device, 0x0424 (SMSC), 0x2514, 0xfa100000 / 2
USB Device: Apple Internal Keyboard / Trackpad, apple_vendor_id, 0x0252, 0xfa120000 / 5
USB Device: BRCM2070 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0xfa110000 / 4
USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x821a, 0xfa113000 / 6
USB Device: hub_device, 0x0424 (SMSC), 0x2514, 0xfd100000 / 2
USB Device: USB2.0 Hub, 0x05e3 (Genesys Logic, Inc.), 0x0608, 0xfd130000 / 4
USB Device: USB2.0 Hub, 0x05e3 (Genesys Logic, Inc.), 0x0608, 0xfd131000 / 5
USB Device: USB Trackball, 0x046d (Logitech Inc.), 0xc408, 0xfd131400 / 7
USB Device: Porsche Desktop, 0x059f (LaCie), 0x106e, 0xfd131300 / 6
USB Device: IR Receiver, apple_vendor_id, 0x8242, 0xfd110000 / 3
USB Device: USB Hub 0A23, 0x1058 (Western Digital Technologies, Inc.), 0x0a23, 0x03100000 / 2
USB Device: USB Hub 0A22, 0x1058 (Western Digital Technologies, Inc.), 0x0a22, 0x02100000 / 1

Giuliana Abbiati

Hi Joseph

How did you installed the PPW if AEM crashes?
Does the PPW panel shows up under the “Extensions” menu in PS?
Check if the PPW extension (PPW_Tools_4_EN) is installed at this path: PS/Plug-ins/Panels/

See if this can be of some help for the AEM issue:
https://forums.adobe.com/thread/1334955
If the above doesn’t solve the issue try removing AEM and re install it

Regards
Giuliana

Joseph

Hi Giuliana-

The Adobe patch you pointed me to did the trick. The PPW panel is all set now, thank you.

I have one unrelated question you might be able to help me with. I’m looking for a good, basic Photoshop guidebook in Italian for a friend who’s new to photography but serious about it. Do you have any ideas?

Thanks again!

JK

Hi Dan, I recently upgraded Photoshop from CC2015 to CC2015.5, I was no longer able to use the PPW panel in CC2015.5 so I downloaded PPW 4.10 (I used to have 4.09 with photoshop cc2015). When I tried to drag the jsx file to Photoshop icon it said “Javacode is missing”. Do you have any suggestion how to handle this?

Thanks

Dan Margulis

JK,

This does not provide enough information for us to be able to assist. Please go to

http://www.moderncolorworkflow.com/troubleshooting-ppw-panel-for-cc2015-v-4-0-6and give us the answers about the specifics of your system, and about exactly what has happened when you have tried to install. The questions are listed under:
If you still cannot install the panel, or if you seem to have installed it correctly but it does not appear under Window:Extensions.

Be sure that all explanations are unambiguous.

JK

Hi Dan,

Thanks for the reply. Fortunately, after uninstalling Photoshop 2015.5 and reinstalling, I was able to install PPW v4.10. However, after I have re-installed PPW, I found that the “Shadow & Highlights” section of the Panel, as well as Sharpen 2015, do not work now. Can you give some suggestions on how to resolve it?

I use iMac. When I click “S/H+OK” and “Sharpen 2015″, there is nothing happening. And when I click “Bigger Hammer” or the other 2, I got error message “Exception:TypeError: undefined is not an object”

I am not sure what else information I need to give and how I can provide. please advise.

Thanks

JK

Kohai

If helpful to know, I am having exactly same issue as JK above.
Mac OS 10.11.6
PS2015.5.1

Thank you, appreciate your help and insight.

JK

Hi Kohai

I just manually moved the Cromaline Software folder which contains the 5 scripts files from the downloaded file folder to the scripts folder in Photoshop 2015.5. And this did the trick.

So I would suggest check the script folder in Macintosh HD/Applications/Adobe Photoshop 2015(or whatever version)/Presets/Scripts. If it is missing, copy the folder here as I did.

Hope this will help.

Dan, please discard my previous message about this issue I was having.

Thanks

JK

Kohai

Thank you JK… My Cromaline folder does not contain scripts as you describe, so no luck yet. Have re-downloaded and will keep at it. What directory did you pull the Cromaline folder from?

Inspired that is working for you, will keep at it.

Thank you — K.

JK

Kohai,

They are contained in the ppw installation folder you downloaded. They are in the “ppw-asset” folder. The best way to find them is to search for “cromaline”, this is how I found them.

Good luck and hope this helps

JK

jkinak

Hey Dan,
I have been trying to install the PPW 4.0.5 extension into Photoshop CS6. Everything looks correct, it is installed and showing up in the Adobe Extension Manager and I have verified by looking in the manual installation location. However when I open PS CS6 it is not available in Windows-> Extensions.
As best as I can tell this might be due to the fact that the extension is set with a max version of Photoshop 13.0, where as with updates my version of Photoshop CS6 is actually now version 13.1.2.
Can you look into this and advise me as to a solution to the problem, or if this is not the case what an alternative solution might be?

Thanks!

Dan Margulis

jkinak,

This does not provide enough information for us to be able to assist. Please go to

http://www.moderncolorworkflow.com/troubleshooting-ppw-panel-for-cc2015-v-4-0-6
and give us the answers about the specifics of your system, and about exactly what has happened when you have tried to install. The questions are listed under:

If you still cannot install the panel, or if you seem to have installed it correctly but it does not appear under Window:Extensions

Be sure that all explanations are unambiguous.

Maureen Johnston

Hello Dan,

I am having so much trouble with trying to load your Panel into my Photoshop CS5 , version
Adobe Photoshop Version: 12.0.4 (12.0.4×20110407 [20110407.r.1265 2011/04/07:02:00:00 cutoff; r branch]) x32
Operating System: Windows NT
Version: 6.2
System architecture: AMD CPU Family:15, Model:1, Stepping:0 with MMX, SSE Integer, SSE FP, SSE2, SSE3
Physical processor count: 4
Processor speed: 2096 MHz
Built-in memory: 4083 MB
Free memory: 1243 MB
Memory available to Photoshop: 3255 MB
Memory used by Photoshop: 60 %

I just can not install the panel at all .
The extensions in Photoshop is still greyed out . :(
I do not know what to do next , I have tried the Extension Manager and it won’t work and says I have to use a lower version of Photoshop !
Can you please help me solve this problem !

Kind Regards Maureen

Dan Margulis

Maureen,

This does not provide enough information for us to be able to assist. Please go to
http://www.moderncolorworkflow.com/troubleshooting-ppw-panel-installation

and if you do not find a solution there, give us all the information requested under

“If you still cannot install the panel, or if you seem to have installed it correctly but it does not appear under Window:Extensions”

Please be sure to describe the problem completely unambiguously, with texts of any error messages. Phrases like “The extensions in Photoshop is still greyed out” and “it won’t work” are susceptible of several meanings.

Izumitelj

Hello Dan! First of all thanks for all the great ideas and work your and your team have done.

I have problem with installing PPW panel 4.05 in CS6. I have read all troubleshooting documents and have spent several hours trying to make it work :(. Unfortunately, after installing it with AEM it doesn’t appear in Window: Extensions.

I would like to try the manual installation and would appreciate if I could get instructions or help regarding this issue. Below are detailed info as requested.

*The operating system you are using.
– Windows 7 64-bit

*The exact name of the file, including suffix, that you downloaded and are attempting to install from. Note: effective 11 December 2014 we are no longer supporting previous betas of version 4 of the panel; please install version 4.0.5 if you are not using version 3.
– PPW_Tools_4.05_EN.zip (PPW4Tools_U120814.zxp)

*The version of Adobe Extension Manager that opened when you attempted to install.
– Adobe Extension Manager CS6 6.0.8.28

*Whether your version of Photoshop is correctly listed in the Products panel at the left side of the AEM dialog.
– Yes.

*If you are using Windows, any version, whether you have attempted to open AEM as administrator (as described above) prior to attempting to install the panel.
– Yes.

*If you are having trouble installing through Adobe Extension Manager, whether you are able to use it to install other extensions.
– I have same problem with other extensions. I’m able to install them, but they are not available in under Windows: Extensions menu.

*The exact version of Photoshop that you are using, taken from the “About Photoshop” panel
– Adobe Photoshop Version: 13.0.1 (13.0.1.3 20131024.r.34 2013/10/24:21:00:00) x32
– Adobe Photoshop Version: 13.0.1 (13.0.1.3 20131024.r.34 2013/10/24:21:00:00) x64

*A detailed step-by-step of what happens when you try to install, including the text of any error messages you receive.
– When installing from AEM I get warning: “The publisher of the extension can not be verified, because the security certificate used by this extension hasn’t been verified by a recognized authority.”… When I continue and install, installation proceeds and “PPW Tools 4″ is successfully installed.

*If you have received a message that the installation was successful, but the panel does not show under Window: Extensions, can you see it as installed within AEM?
– Yes, I see “PPW Tools 4″ installed under “Photoshop CS6 32″ and “Photoshop CS6 65″ in AEM.

*If you have received a message that the installation was successful, but the panel does not show under Window: Extensions, have you verified that Photoshop: Preferences>Plug-Ins>Load Extension Panels is checked?
– Yes. It is checked.

Izumitelj

After more trouble, I’ve finally solved my problem of PPW Panel not showing in Photoshop CS6 under Window>Extensions (grayed out).

Apart from suggested troubleshooting tips, I have also tried the following, without success:
– Updating and reinstalling AEM
– Updating Photoshop
– Resetting Photoshop preferences
– Manually installing one other extensions (again nothing showed up under Window>Extensions)

I’ve than uninstalled all CS6 applications, cleaned everything with Adobe Creative Cloud Cleaner Tool, and reinstalled CS6 again. A bit extreme but it finally worked (and at the end it took far less time than trying to debug it).

Again, thanks for these great techniques and tools!

Dan Margulis

Izumitelj, I am glad you have solved the problem. Judging by the fact that you could not load any other extensions either it seemed likely that you might need to reinstall. It sounds like you have previously had a CC installation; perhaps this may have interfered somehow.

It is also good to hear that you are finding the panel valuable enough that you are willing to go to so much trouble to keep it working!

Izumitelj

Hi Dan! Thanks for the reply.

I didn’t have CC previously. I’ve only used “Adobe CC Cleaner Tool” which is only stand-alone command line tool to get rid of the old installations. But since that agony is over :), this info is here only for the reference.

Up until now I didn’t care about PPW panel. I was trying to do the workflow “manually” with the intention to better understand the logic behind actions. But by watching some videos on this site I’ve became aware that PPW panel is also great reference and resource for learning :)

Leave a Comment